ACS 5.1 Catalog Reports Missing

Unanswered Question
Feb 24th, 2010

We are in the process of evaluating ACS for use within our organization.  We have configured AAA for a single test switch, and everything is working except for the reporting within ACS.  When we try to access the catalog reports for AAA Protocol (or any other for that matter) the list is empty - all of the default reports are not there.

I'd rather get this fixed on the demo ACS installation as opposed to wiping it clean and starting from scratch.  Anyone have any idea of why this would be happening and what the fix is?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gyakubov Wed, 02/24/2010 - 11:02

Hello Aaron.

I think you have some issues with displaying this page correctly. What browser are you using? What screen resoolution do you have?

Can you, please, paste/attach sceenshot of page you getting with missing part?

aaron.evers Wed, 02/24/2010 - 12:35

Thanks for the reply.  I have the same issue on Firefox and IE.  The issue happens at all resolutions.  The built in catalog reports just don't seem to be there.  For example, when I go to my report favorites and try to run the "Authentications - TACACS - Today" report, I receive the error message:

Unable to run favorite Authentications - TACACS - Today
report AAA_Protocol>TACACS_Authentication has been deleted. Please close this window and refresh the dashboard.

gyakubov Wed, 02/24/2010 - 13:12

Hi Aaron. It looks that ACS View subprocesses are not running for whatewer reason or some DB tables became inconsistent.

Please, try to restart View services by issuing commands:

OTT-ACS5-5/admin# acs start ?
  view-alertmanager  Start view-alertmanager
  view-collector     Start view-collector
  view-database      Start view-database
  view-jobmanager    Start view-jobmanager
  view-logprocessor  Start view-logprocessor
                 Carriage return.


You may want to restart whole box if problem persist. There are debug logs for ACS View probably shedding some light on that.  you will need increase logging level for View components and collect support bundle which will include files and information.

If you have service agreement with Cisco  - then, please contact TAC and they will help you analyzing log files.


This Discussion

Related Content