windows7 browsing problem with cisco877 router

Unanswered Question
Feb 24th, 2010
User Badges:

Dear all can any one  help me in this problem:

I have installed a new cisco877 router in my company, after configuring it all the machines with xp are working OK, but the problem is those with windows7 they can't brouse some sites like msn,yahoo,amazon,hotmail but some other sites are working like google i don't know what is the same thing that is similar in this sites.

realy i can't imagine this but this is what hapenned.


this is my configuration can any one advice me.





!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$ADbY$fkNhsaOnX79e3aHqDzFmR/
!
no aaa new-model
!
!
dot11 syslog
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.51 192.168.1.254
!
ip dhcp pool techno
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 163.121.128.134 163.121.128.135 62.240.110.197 62.240.110.198
!
!
ip name-server 163.121.128.134
ip name-server 163.121.128.135
ip name-server 62.240.110.197
ip name-server 62.240.110.198
!
multilink bundle-name authenticated
!
!
username cisco privilege 15 secret 5 $1$JmAj$iB/h2yPyj8EeUHqivSsBr.
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
bundle -enable
!
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 0/35
  pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp authentication chap pap callin
ppp chap hostname $$$$$$$$$$$$

ppp chap password 0 $$$$$$$$$
ppp pap sent-username $$$$$$$$$$$$ password $$$$$$$$$$
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
no ip http secure-server
ip dns server
ip nat inside source route-map nonat interface Dialer1 overload
!
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
!
!
!
route-map nonat permit 20
match ip address 101
!
!
control-plane
!
!
line con 0
password cisco123
login
no modem enable
line aux 0
line vty 0 4
password cisco123
login
!
scheduler max-task-time 5000
end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (3 ratings)
Loading.
paolo bevilacqua Wed, 02/24/2010 - 11:56
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Configure:


interface Vlan1

ip tcp adjust-mss 1452

paolo bevilacqua Wed, 02/24/2010 - 14:40
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Why a rating of 3 to my post ?


Does it resolve your issue 100%, or not ?

ahmed-taher Sun, 02/28/2010 - 11:18
User Badges:

I want to thank you very much for your helpfull answer.

I have just configured the router today and your command solved the problem completely.


I want to put this two web links that have more details about this command:


http://www.ciscointernethome.com/en/US/docs/ios/12_2t/12_2t4/feature/guide/ft_admss.html

http://www.cisco-tips.com/adjusting-mss-and-mtu-on-cisco-800-routers-for-pppoe-over-dsl/

Actions

This Discussion