RVS4000 remote management using SNMP not Supported over WAN

Unanswered Question
Feb 10th, 2010

I'm trying to mange the RVS4000 router from the WAN side. I just changed the default password and in the firewall setting:

Block WAN Request is disabled.

Remote Management is enabled with the default port.

But I am not able to connect to the router remotely (using its WAN IP address). I can ping its WAN IP address fine from the remote PC. The router functions normally (i.e. PC on the LAN can connect to the Internet) but the remote management via SNMP also does not work. In most cases, the router just does not respond to the TCP SYNC or SNMP request from the WAN. Occassionally, it responds to the TCP SYNC fine but when the remote PC requests the HTTP page, it quickly responds with FIN/ACK.

In addition, I can connect to its WAN IP address from the LAN side. But it just does not work from the WAN side.

I tried disabling firewall, IPS, etc, nothing works.

Message was edited by: Steve DiStefano

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
wu9tiger Wed, 02/10/2010 - 15:03

OK. Problem solved. I wasn't reading the instruction carefully. Apparently when HTTPS is enabled, only HTTPS work. It does NOT mean both HTTP and HTTPS would work togher under that scenario, like normal Linksys configuration.

wu9tiger Wed, 02/10/2010 - 15:15

I'm writing posts too fast. I still have the question why SNMP does not work. It was timeout. Should I disable HTTPS in order for the SNMP to work?

wu9tiger Wed, 02/10/2010 - 15:25

Still not working after disabling HTTPS, as expected. The SNMP is working from the LAN side but not from the WAN side.

wu9tiger Wed, 02/24/2010 - 12:49

Yes, of course. The SNMP works from the LAN side, as indicated by my earlier post.

Steven DiStefano Wed, 02/24/2010 - 15:56

Shoot, I just tried it myself.   Didnt work.   I contacted development team and they told me it wasnt speced to operate for SNMP management (port 161) over the WAN.

Remote  Mgmt on RVS4000 is limited to WebUI access on RVS4000, and SNMP is only  accessible from LAN side.

This  product did not have any requirement to be accessed from Internet using  SNMP.

Very sorry I didnt know this.   Was there a datasheet or paper that indicated this was supported I can correct to prevent this frpom happening to others like us?

You know, I was thnking that the times I used SNMP on SB Routeres was when I was VPNed into the router, then it works, since it is supported on LANB side.  is that an option for you?

Tell us about what typs of things you view walking SNMP from the NOC and we'lls ee if there are alternative ways for you to get the same data.

Steve

SE Field Channel Sales

Message was edited by: Steve DiStefano

techsuperfreak Wed, 04/07/2010 - 12:56

I was looking for an answer and was lead here.  Has anyone been able to use SNMP to query the router over an ipsec tunnel?  I have a site-to-site tunnel, and for some reason I am not able to use snmp over that tunnel.  What am I missing??

Thanks

Actions

This Discussion