i can't connect 1252 over 54 mbps

Unanswered Question
Feb 24th, 2010

i can't connect 1252 over 54 mbps i can connect @ 130 - 150 mbps

i use intel 5300 AGN chipset also i set security in 1252 in WEP or WPA i can connect it @ 54 mbps why ?

please tell me setting with 1252 or configuration thank

now i setting only bvi 1 and radio same 1242 only or i must enable something now i see mcs 15 power is enable yet

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.6 (5 ratings)
SIRIPHAN SONMANEE Wed, 02/24/2010 - 18:48

Now i don't have radius i think i don't use wpa2/aes with my clients. Do you have another solution ? .you have enough  documentation relate with this case  or do not.

Thank you.

SIRIPHAN SONMANEE Wed, 02/24/2010 - 19:09

I think WPA2/AES must use authentication with radius [internal or external] don't use passkey for access with SSID. i want to use only encryption key only for access 802.11n please tell me more solution. in case open / no authen think it not secure.

thank you for best support.

Leo Laohoo Wed, 02/24/2010 - 19:18

You can disable broadcast SSID and enable MAC ACL for open/no authentication.

There are alot of free RADIUS programs.  Among then is FreeRADIUS.

George Stefanick Wed, 02/24/2010 - 19:58

No no.... here are your options for 802.11n Speeds...

Option 1


Option 2

WPA2/AES - EAP (Radius)

Option 3


Options 4

OPEN (Mac filter / Auth)

If you find this helpful, please rate the post. Leo, myself and others work hard to anwser questions here on the forum! Thanks!


This Discussion

Related Content