Ad-Hoc Video Conference not working with more than 3 parties with 3545 MCU

Unanswered Question
Feb 24th, 2010

Hi all,

my scenario: CUCM 6.1.4 - 3545 MCU in SCCP (software version 5.5.3.0.14) - SCCP Phones with VT Advantage. The MCU is seen from CUCM as a video conference bridge, inserted in a MRG and in a MRGL, then applied to the phones device pool.

The problem is that we can't do an ad-hoc video conferences with more than 3 parties, because the fourth party does not display video stream or display it in an intermittent/corrupted way.

My suspect is the "max call rate" field in the MCU configuration ( MCU > Services > Default SCCP Video Service). This parameter cannot be set over 768 kbps. From the Cisco MCU Administrator Guide, the max call rate is the "maximum bit rate available for this service. This value represents the total bit rate of the voice, video and data streams combined, up to a maximum of 2 Mbps per call". BTW the 768 kbps limit is right for the sccp service (always from the cisco guide).

IMHO, 768 kbps are not sufficient for a video conference with more than 3 parties, considering the total video/audio bandwith usage. I already checked the regions configuration, in order to exclude that the regions limit the bandwith. Anyway all the phones used for the videoconference test stay in the same region.

How can I fix this?

Thank you in advance - Daniele

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content