Problem with browsing remote computers - RVS4000

Unanswered Question
Feb 25th, 2010

I have recently bought RVS4000 and I'm having problems with remote network computers. I can only access them by IP, by name it always fails. Localy I have BEFSX41, remotely RVS 4000, connected throught VPN. Everything else is working fine.


Is there something else I could do?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jasbryan Thu, 02/25/2010 - 04:40

We have notice some problem when using lower consumer product BEFSX41 with the Small Business products RVS4000. Not passing net bios traffic. Not sure if  consumer is coming out with a firmware upgrade to fix this. It's best practice to have either Small Business or either enterprise device together.All your setting are correct.



spansp2007 Fri, 03/05/2010 - 23:11

Thank you for your answer.

ATM I'm not buying another RVS4000, as I'm having lot's of problems with the one I've got.

I have another problem - I guess I should open another thread!?

RVS chrashes (almost) daily. I can ping the RVS4000, but VPN tunnel can't be connected, nor can I access RVS via browser, internet access for client computer is working normally. As I can see I have latest firmware.

What could be the problem? I'll struggle for a while, after that I'm getting BEFSX41 back in position, and returning RVS4000 to webshop.

spansp2007 Fri, 07/22/2011 - 03:46

It has been a while since my last post, but nothing has happend and my original problem still persists - can't access remote computers via DNS. I have bought another RVS4000 (big mistake i think) and got rid of BEFSX41, both were updated to latest firmware (RVS4000v1_V1.3.3.5.img), but I still can't see remote computers by name.

Te-Kai Liu Fri, 07/22/2011 - 04:09

Hi, would you open a case at the Small Business Support Center so we can better assist you?