HUM poller and ciscoworks 3.2

Unanswered Question
Feb 25th, 2010

Hello,

I have upgraded Ciscoworks LMS from 3.1 to 3.2

Since the upgrade,  there's something strange...

if a device doesnt respond (device availability) i receive an alert via email (wich is normal)

after 5 min i should receive another mail for another violation (device still not available)

before the upgrade i had email alert every violation ( poller 5min) but now i receive only

an email for the FIRST violation.

I can see the others violations on the HUM page every 5 min, (the device still not available...)

but i should receive email every 5 min (it was like that before upgrading....)

Someone can help on this ?

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 02/25/2010 - 21:43

There should only be one notification (when the problem first occurs).  If the problem continues to occur, no further notifications should go out until the initial problem clears.  Once the problem clears, and then occurs again, another notification should go out.

desrochj1 Fri, 02/26/2010 - 06:53

I had a failure this morning and receive an e-mail for the first notification.

I did'nt receive an e-mail notification to say that the problem is cleared out.

it is normal ?

Joe Clarke Fri, 02/26/2010 - 10:28

Yes, this is normal.  You will only be notified when the threshold is violated, then again when it clears, and is violated again.

desrochj1 Fri, 02/26/2010 - 13:12

I had only one mail from hum this morning to say that the device was unavailable. (treshold violation)

and after, when it when back to normal, i received no e-mail at all

can you help me on this ?

Joe Clarke Sat, 02/27/2010 - 10:00

This is expected.  If you define another threshold to send you an email when the device is available, then you will get a notification.

Actions

This Discussion