Missing User Licenses

Unanswered Question
Feb 25th, 2010

For a client, we have a 540 that was purchased with 8 extra user licenses, which should give us a total of 16 user licenses on the box.  When we do show version we get:

UC540#show version
Cisco  IOS Software, UC500 Software (UC500-ADVIPSERVICESK9-M), Version  15.0(1)XA,
RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright  (c) 1986-2009 by Cisco Systems, Inc.
Compiled Thu 22-Oct-09 06:29 by  prod_rel_team
ROM: System Bootstrap,  Version 12.3(20090602:235439) [ruchia-haw_t_pi6 103], DEV
ELOPMENT  SOFTWARE
UC540 uptime is 22 hours, 40  minutes
System returned to ROM by power-on
System restarted at 11:28:45  MST Wed Feb 24 2010
System image file is  "flash:uc500-advipservicesk9-mz.150-1.XA"


This product contains cryptographic features and is subject to  United
States and local country laws governing import, export, transfer  and
use. Delivery of Cisco cryptographic products does not  imply
third-party authority to import, export, distribute or use  encryption.
Importers, exporters, distributors and users are responsible  for
compliance with U.S. and local country laws. By using this product  you
agree to comply with applicable laws and regulations. If you are  unable
to comply with U.S. and local laws, return this product  immediately.
A summary of U.S. laws governing Cisco cryptographic products may  be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
Cisco UC540W-FXO-K9 (MPC8358) processor (revision 0x100) with  249856K/12288K byt
es of memory.
Processor board ID FHK135070Y8
MPC8358  CPU Rev: Part Number 0x804A, Revision ID 0x20
14 User Licenses
10  FastEthernet interfaces
17 Serial interfaces
2 terminal lines
1  Channelized T1/PRI port
1 Virtual Private Network (VPN) Module
4 Voice FXO  interfaces
4 Voice FXS interfaces
1 Voice MoH interface
1 802.11  Radio
1 cisco service engine(s)
128K bytes of non-volatile configuration  memory.
254464K bytes of ATA CompactFlash (Read/Write)

License Info:
License UDI:
-------------------------------------------------
Device#    PID                    SN
-------------------------------------------------
*0         UC540W-FXO-K9         FHK135070Y8
Configuration register is 0x2102
UC540#


this shows 14 user licenses... where did my other 2 go???


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Thu, 02/25/2010 - 09:56

Actually the 14 is from the base 8 license SKU since you get 4 FXS + 2 teleworker = 14

Can you do a show license?

jwcasey007 Thu, 02/25/2010 - 10:05

So my tech didn't load the additional 8 user licenses?

Show license below:

UC540#show license
Index 1 Feature:  uc-user
        Period left: Life time
        License Type:  Permanent
        License State: Active, In Use
        License Count:  8/8/0  (Active/In-use/Violation)
        License Priority: Medium

Steven Smith Thu, 02/25/2010 - 10:16

That looks to be the problem.  You can use CCA to install the license.

jwcasey007 Thu, 02/25/2010 - 10:18

Thanks steve, This is our first 540 install.. we'll get through it

Steven DiStefano Thu, 02/25/2010 - 14:36

You can use the CCA Evaluation License activation as well, if you ever find yourself stuck, which will activate for 8 weeks until you purchase and apply the formal one.  CCA does this for you too.....

Steve

Actions

This Discussion