MeetingPlace Express 2.1.1.2 Email Notifications stopped working

Unanswered Question
Feb 26th, 2010
User Badges:

Hello I am encountering the following issue with Email Notification with MPE 2.1.1.2:


I schedule a meeting and invite someone from outside of the company by email. The meeting creation works but no email is sent to the guess. When I go to the Email Notification Queue Status Report,in the Description field, I see the massage stating "New meeting scheduled. Queued for delivery" but never deliveried. Could you please let me know how can I resolve the email notification issue. Please note that the SMTP server is configured and it's working correctly.


This was previous post I found back in October 2006, so I'm hoping that in 2010 someone knows how to fix this problem.


https://supportforums.cisco.com/message/353918


Thanks in advanced!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
William Bell Sat, 02/27/2010 - 00:28
User Badges:
  • Purple, 4500 points or more

You may have already checked these things, but it is worth asking:


1. There is a user called "guest" in MPE.  This user account is what is tied to non-MPE users when they join meetings and is also used by MPE for notification.  In particular, the E-mail type field is used.  Set this to SMTP


2. Ensure that there are no ACLs/firewall rules between MPE and your SMTP relay that would block access.  Yes, I know you said your SMTP relay server is working.  I am suggesting you ensure that the communication will flow freely between MPE and your SMTP relay server.


3. If your SMTP relay server requires authorization, enable it in MPE.  If not, then disable it.  I am betting you have already done this but I am just checking.


4. Check to see if your SMTP relay server has any local permission features that would block access from MPE.  Some relay servers differentiate between and internal (intra-company relay) and external.  Make sure that MPE can relay to external participants.


5.  Make sure MPE uses a SMTP e-mail alias that is valid.


6. Does SMTP relay work internally?  If you are an Exchange/Outlook shop and have configured user internal MPE user accounts and groups with E-mail type Exchange.  Change it to SMTP (for the internal entity) and test notification.



I have seen this issue a few times and I have had people say they know SMTP is working.  Usually they stumble across the fix by going through the questions listed above.


HTH.


Regards,
Bill

ryabutler Mon, 03/01/2010 - 12:41
User Badges:

Thanks for the reply on this and everything has been confirmed and email does work.


Basically I was using MPE 2.0.3.35 and setup SMTP even Exchange for Email Notifications.  That worked every time.


However, when I upgraded to 2.1.1.2, the email notifications stopped working, which was working before.


This is a common issue that many people with MPE 2.1.1.2 is experiencing and no one has provided a resolution for this fix, which is an obvious bug.


This has been going on since late 2006 and since the reponses to this question  was limited to none really means it is an open bug with no fix.  Cisco needs to get there act together for things like this.


Thanks again for posting a reply to this.

m.ranger Thu, 03/04/2010 - 07:34
User Badges:

This seems to be a problem only with exchange 2007. I have a new installation of MPX 2.1.1.2 and notification email (also blast email) isn´t working in case of an exchange 2007 server as smtp server. If I configure a small smtp tool like arcosoft mailserver or an exchange 2003 server as smtp server everything is working fine. If I switch back to exchange 2007, no email are sent out.


Thanks for all hints to solve the problem


Best regards

Manfred

MICHAEL CARTER Tue, 06/15/2010 - 02:47
User Badges:

Hi,


I got this working with a Microsoft colleague, as I understood there seems to be a difference in how the exchange 2003 and 2007 SMTP relay is setup - with 2007 having TLS configured.  Even though I had the MPX set to no authentication, in the logs it seemed that it would try to use what the exchange was set to - i.e TLS, which caused it to fail.  Once we removed that from the SMTP relay and restarted the mpx_sys it worked.


yours sincerely,


Michael.

m.ranger Tue, 06/15/2010 - 03:17
User Badges:

Hi,

this is a known Bug and is resolved with /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Normale Tabelle"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} a Hotfix available by Cisco TAC (Hotfix: 2_1_1_hotfix_36_rollup).


Best regards

Manfred

Aaron Hooi Thu, 12/09/2010 - 20:28
User Badges:

May I know where can i get the Hotfix and how do i check if i have it installed?

I did an 2.1.1.2 upgrade and that's the only software i can find from the Cisco download page.

Actions

This Discussion