CUE no audio over VPN

Unanswered Question
Feb 26th, 2010
User Badges:

Hi All,

we have two UC520 conencted over VPN. when I call from main site to remote site and user in remote site doesn't answer the call, I get dead silence and it seems RTP traffic is not passing through VPN tunnel from CUE. but when I call from remote site to main site, and no body answers the call, I can hear voicemail. I've checked network connectivity from CUE in both sites and they are fine.

What else should I check in the router for CUE RTP troubleshooting?

thanks

Alex

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hythim Ali El Hadad Sun, 02/28/2010 - 03:20
User Badges:
  • Silver, 250 points or more

Hi,


CUE only talk G711

Make sure you are using G711 in your CUE dial-peer,also your router must contain transcoder and configure the allow commands under voice service voip


With the above ,it should be working



Wish this be helpfull



Thanks

alex goshtaei Mon, 03/01/2010 - 12:12
User Badges:

"allow connection" is configured for sip to h323. dial-peer between sites are h323. also it is using g711ulaw. do I still need transcoder?

thanks

Alex

Hythim Ali El Hadad Mon, 03/01/2010 - 16:02
User Badges:
  • Silver, 250 points or more

Hi,


I think you have your WAN calls G729,so you'll need transcoder sure


But you can check if you can have a G711 call through WAN so you won't need to convert it through the router then no transcoder will be needed



Thanks

Actions

This Discussion