New Release QuickVPN client 1.4.0.5 for windows 7 does not work????

Unanswered Question
Feb 26th, 2010
User Badges:

New release of QuickVPN client version  1.4.0.5  for windows 7 is not working properly.


We can not connect; instead we receive this message:


"Remote Gateway is not responding, do you want to wait?"


Dear Cisco,,,,


Your release is not complete; please correct issue and advise after it has been tested.



Rgds, EM

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
atsats2009 Wed, 03/10/2010 - 09:19
User Badges:

Greetings Cisco,


Ive tried various QuickVPN client versions you have released including the 'new' 1.4.0.5 version.  I recieve the same error as the person above while trying to connect to rv082.  I also called in for tech support which wasnt much help.  Maybe you should try installing windows xp pro/windows 7 clean, install your client, use your rv082 product out of the box and connect to it and see if you recieve the same message as everyone else has?  Any changes you made to connect should be documented properly and posted up here in the forum for all of us to read.


thank you.

josruiz Thu, 03/11/2010 - 06:52
User Badges:

Mr. Erasmomar,


I think that the problem is not window 7 nor the quick VPN software, is very difficult to give exact idea of the issue that you are having.


you are not reaching to your gateway meaning( WHEN VPN IS TRYING TO CONNECT, IS GETTING TO THE ROUTER AT ALL), it seems like your ISP provider has some VPN ports closed, if this is not case, run a log and posted here so we can look and see what is happening.

mateusz.kiziorek Thu, 03/11/2010 - 13:22
User Badges:

Sorry josruiz, but this is the worst explanation what you could thik of. I have the same problem with QVPN Client and I'm waiting for corectly operating clinet from five months.

How do you explain, that on the same router, on the same network, but on other computer with other OS (Windows XP) Cisco QVPN client works fine?

josruiz Fri, 03/12/2010 - 09:06
User Badges:

Mr. mateusz.kiziorek; please I would like you to contact us at 1866-606-1866 US/CANADA, then ask for me Jose Ruiz, allow me to try and fix the issues your are having with window 7 in your network.



Thanks.

Jose Ruiz
Cisco SBSC Network Engineer
CCNA, CEET

lifennel Fri, 03/12/2010 - 09:33
User Badges:

Hello gentlemen,


One high-level thing I'd like to bring up is with your Windows 7 OS, do you have the Windows Firewall on or off?


Also, do you have any third-party firewalls/anti-virus/anti-spyware on the client machine?


I personally am having a good deal of luck working with the 1.4.0.5 version on 64-bit platforms and Windows Vista/Seven on my client machines.


Allow us to attempt to help you get this connected before giving up on Quickvpn, I know it's frustrating, but we can test your accounts you've set up on our Windows Seven machines and create a case for you.


Thank you for your patience,

-Lindsey

mateusz.kiziorek Sat, 03/13/2010 - 00:04
User Badges:

Hello,


In my case the answers are as follows:

"Do you have the Windows Firewall on or off?"

The Windows Firewall is ON.

Maybe, on Windows Firewall should I change some default parameters?


"Do you have any third-party firewalls/anti-virus/anti-spyware on the client machine?"

No, I don't have any third-party firewalls. I have Kaspersky antivirus only, but there is no changes when Kaspersky is disabled (closed).


And here is more details about my networks:

I have home network with Linksys WRT54GC (WAN address is public, LAN is 10.0.0.x) or GSM connection with public address on my computer (without NAT).


Remote networks are:

Linksys WRV200 (WAN address is public, LAN is 192.168.0.x) and RV042 (WAN address is public, LAN is 192.168.1.x).

Both of routers uses DynDNS.


In this environment everything works fine when I’m using computer with Microsoft XP.

:)

Please ask, ifyou need more details.


Best regards,

Mateusz.

Darren DeCroock Sat, 03/13/2010 - 05:43
User Badges:
  • Silver, 250 points or more

Mateusz,


I am not offering this as a solution, but if you could, I would like to have you try one thing.  Instead of putting the DynDNS name in for the connection, try the actual IP address of the router you are trying to connect to, and post your results.


Thank you,

Darren

mateusz.kiziorek Sat, 03/13/2010 - 09:00
User Badges:

Darren,

I tried your suggestions, but the results are the same.


Here is log from QVPN:
2010/03/13 17:45:44 [STATUS]OS Version: Windows XP
2010/03/13 17:45:44 [STATUS]Windows Firewall is ON
2010/03/13 17:45:44 [STATUS]One network interface detected with IP address 192.168.1.34
2010/03/13 17:45:44 [STATUS]Connecting...
2010/03/13 17:45:44 [STATUS]Connecting to remote gateway with IP address: xxx.xxx.xxx.xxx
2010/03/13 17:45:45 [WARNING]Server's certificate doesn't exist on your local computer.
2010/03/13 17:45:52 [STATUS]Remote gateway was reached by https ...
2010/03/13 17:45:52 [STATUS]Provisioning...
2010/03/13 17:45:56 [STATUS]Success to connect.
2010/03/13 17:45:56 [STATUS]Tunnel is configured. Ping test is about to start.
2010/03/13 17:45:56 [STATUS]Verifying Network...
2010/03/13 17:46:02 [WARNING]Failed to ping remote VPN Router!
2010/03/13 17:46:05 [WARNING]Failed to ping remote VPN Router!
2010/03/13 17:46:08 [WARNING]Failed to ping remote VPN Router!
2010/03/13 17:46:11 [WARNING]Failed to ping remote VPN Router!
2010/03/13 17:46:14 [WARNING]Failed to ping remote VPN Router!


I think, the background of problem is somewhere between QVPN Client and Windows Firewall… Have you any other suggestions?

Best regards
Mateusz.

jarharpe Mon, 03/15/2010 - 18:16
User Badges:

I would like to add one additional thing to check:

Navigate to Control Panel ---- Administrative Tools ---- Services ---- IPSEC Services = Make sure STATUS SHOWS STARTED.


Then try to connect via quick vpn


Recap:

Latest client 1.4.0.5

Windows Firewall ON

IPSEC Services is STARTED


Windows 7, XP , VISTA


Hope this helps,

Jarocca Harper

rdeyoungaia Tue, 03/16/2010 - 06:01
User Badges:

I just looked on my Win7 Pro services and don't see exactly the service you say should be running.  I do have an "IPsec Policy Agent" running and an "IP Helper" also running.


Still doesn't work.


With Win7 and Norton Internet Security 2010 running, one cannot also run Windows firewall.  I have been working with Symantec and they claim that because the problem exists even when NIS is disabled and in either case, the connection is made and shows as existing on the router, it MUST be a Cisco issue with either QVPN or the router firmware or both.


It sure would be nice to get this to work again.  It is the only remaining issue after installing Win7.  Anything else I can do to help troubleshoot?


Thanks.


...Rich

mateusz.kiziorek Tue, 03/16/2010 - 07:46
User Badges:

Jarharpe,


I've started this services, and QVPN Client still doesn't work :(


Mateusz.

rich.gunderson Tue, 03/16/2010 - 16:27
User Badges:

Hello all.  Glad to see that I am not the only one with this problem.


I am having the same issue: QuickVPN 1.4.0.5 with Windows 7 results in a ping timeout or "The remote gateway is not responding.  Do you want to wait?".  I run a separate command window running a continuous ping of one of the computers within the network that I am attempting to VPN into, and there is no response - i.e. no connection.


I have tried the following configurations:

Windows XP, multiple service packs, Norton installed - connection successful

Windows 7, no firewall - CONNECTION FAILS

Windows 7, Windows Firewall (per release notes) - CONNECTION FAILS

Windows 7, McAfee Firewall - CONNECTION FAILS

Windows 7, all firewall configs above, running in administrator mode - CONNECTION FAILS

Windows 7, all firewall configs above, running in XP compatibilty mode - CONNECITON FAILS


Note that I tried the connection from several hotels, and I have had my brother try the same test from his ISP, so I have ruled out ISP issues.  Windows 7 seems to be the common demoninator.


I did notice that the IPSec service is not present in Windows 7, replaced instead with IPSec Policy Agent.  I have been unable to find IPSec service on Windows 7.


My research leads me to believe that for some reason Windows 7 is not echoing ICMP4 packets.  I wish there was a simple way in Windows to test that theory.


The router is RVS4000.


Anybody making progress on this?


Thanks,


Rich

Brian Bergin Mon, 03/22/2010 - 15:31
User Badges:
  • Bronze, 100 points or more

Seems that QVPN requires that you allow your router to be exposed to ICMP packets on the outside.  Do you have "Block WAN Request" enabled or disabled on the Firewall tab of your RV042?  If it's enabled, try disabling it and see if that helps.

mateusz.kiziorek Wed, 03/24/2010 - 14:25
User Badges:

Brian,


I've tried your solution, but it still doesn't work :(


any other sugestions?


best regards,

Mateusz.

Brian Bergin Wed, 03/24/2010 - 14:44
User Badges:
  • Bronze, 100 points or more

You might consider looking over the document here:


https://www.myciscocommunity.com/docs/DOC-13592


It just uses the native Win7 IPSec client and not QVPN.  Also, if you're using an RV0x2 you could just use the PPTP server which allows 5 connections via PPTP which doesn't mess with the QVPN client, which we've always found to be, at the very least, questionable in reliablity.  Our favourite solution is to just not use the Cisco device for inbound VPN and instead use a server behind the firewall for VPN and just enable port forwarding for your favourite protocol.  That QVPN continues its track record of problems simply doesn't surprise me any more.

mateusz.kiziorek Thu, 03/25/2010 - 02:48
User Badges:

Brian,


PPTP SERVER works fine on RV042 but it does not solve the problem because we still have WRV series routers without this feature.

I use WRV series at home to get NAS and remote desktop services, and can not imagine, to have a dedicated VPN server at home (By the way, I chose this router because it should have a built-in VPN feature)

Brian Bergin Thu, 03/25/2010 - 04:26
User Badges:
  • Bronze, 100 points or more

Give the native IPSec client a try and let us know how it goes.  I'd be keenly interested if you can get it to run as a standard user, not an administrator.

mateusz.kiziorek Mon, 03/29/2010 - 01:56
User Badges:

Brian,


I've checked my WRV200 with firware ver. 1.0.39 and it haven't client to gateway settings (like on Win7 (behind a NAT device) connects to a RV082 gateway document).


Would you like to tell us, what should I set up on WRV200 to set:

Group VPN, Remote client setup - Remote Client MS XP/2k VPN Client, etc (page 2 of document)  


http://ui.linksys.com/files/WRV200/1.0.29/SecurityIPSecVPN.htm - here is older firmware, but VPN section looks similar.

mrsptmdavis Wed, 03/24/2010 - 14:41
User Badges:

Mr. Ruiz,


I am having trouble with the QuickVPN Client 1.4.0.5 on a Windows 7 PC.  I have been successful with the client on numerous other PC's running 7, but I can't get it to work on just this one.  I've tried everything I can find as a possible solution with no luck.  Can you help?


Thanks,

Matt Davis

spyla1969 Sun, 04/04/2010 - 21:51
User Badges:

I keep getting Verifying network and just stays there. One thing I noticed is that on the DNS tab, when ever I run QVPN, it tries to add  linksys to DNS Suffixes.

Even though it keeps saying  verifying network, I can connect to the machine that I want to with the IP address. Only way to disconnect is to go in to task manager. Cisco sucks big time in this matter. Looking at the number of people having this problem, looks like cisco did not test it at all.


tried from Windows 7 Enterprise, both 32 bit and 74 bit connecting to  WRVS4400N. Pity is, will connect fine from XP.


CISCO FIX IT.



qvpn1.jpg

AlliedBiological Thu, 04/29/2010 - 07:11
User Badges:

Hi,

Since I haven't seen any resolution to this issue, I thought that  I would add my 2 cents.

We recently  installed a RV082 router runnig the latest firmware (2.0.0.19)  in the network behind a Cable modem. We had some original issues which promted me to  look for help on the web. That's how I ended up here. The original issues were due to  driver error and are fixed.


As far  as  the 1.4.0.5 client for Windows 7 connecting to the router is concened, It seems that it depends on what  flavor of  Windows7 you  are running. We have no problem in connecting a LT running 64 bit Windows 7 PRO to  the router via the client. However a 32 bit Windows 7  Premium will not connect and experiences the same problems as other in this thread. The initial setup  of the tunnel seems to work but when it gets to verifying the connection ( Pinging the gateway) it fails.

I have yet to  figure out why. perhaps there is something in 7 Premium that  disalows pings or it's pinging the wrong thing. My windows XP box on the same LAN as the W7 premium has no problem connecting.


I've turned off the Norton IS FireWall on the W7 box with  no help.


If anyone has any suggestions regarding W7 Premium not conneceting, I'd love to hear from you.


Thanks

Nor

Brian Bergin Thu, 04/29/2010 - 18:44
User Badges:
  • Bronze, 100 points or more

chasster123,


Trolling around and recommending other vendors products is not productive.  I may not speak for everyone here, but while many of us have had our issues with QVPN, Cisco makes a far superior product to SonicWall and they don't nickel and dime customers for 10 users or 25 users or 50 users or the like in their Small Business lines. If I want to step up past Cisco Small Biz line there is always the ASA (formerly PIX) and I will take my ASA's up against SonicWall's anyway for reliability, performance, and compatibility.


Finally, Logmein is no different than GoToMyPC or other desktop only access.  It does not give you access to internal mail servers, printers, web servers, application servers, etc.. that you may wish to access from your remote computer.


So please let's try to stay on topic.  I'll be the first to press Cisco hard to fix problems and have done so many times.  I find Cisco to be very responsive to issues when you present them properly so if you have personal experiences with QVPN that belong here please share.  The more people who share constructive concerns here the more likely things will get fixed.

Brian Bergin Thu, 04/29/2010 - 18:44
User Badges:
  • Bronze, 100 points or more

Nor,


Have you confirmed that the Win7 Home Premium user is running with full admin rights?  While I consider that a HUGE security risk, QVPN requires it.

kimiondotcom Thu, 04/29/2010 - 19:42
User Badges:

Has anyone resolved this problem yet?  Should I call Cisco directly?  I've been trying to make this work for a few days now and I ran into a wall...  I got Windows 7 Ultimate and QuickVPN 1.4.0.5...  Anyone, please...  :(

Brian Bergin Fri, 04/30/2010 - 05:22
User Badges:
  • Bronze, 100 points or more

Absolutely.  You need to talk to Cisco.  The more times they see this problem the more likely it will get fixed.

mhdjgebhard Wed, 05/05/2010 - 01:39
User Badges:

Dear at Cisco,


comming from old Cisco-IOS World and very old ancient Germany, what are you doing the whole day?


When you start IPSEC.EXE allone, within the e.g. 1.1.0 QuickVPN client folder, than you just get the message "The procedure-entrence-point IPSecFreePolMem" in DLL POLSTORE.DLL was not Found.


Again. What are you doing, testing developing -------- NO, SIR!


Copy the POLSTORE.DLL from an older Version than 7 and Vista to the QuickVPN-Folder and just, what surprise, all went fine and the "FreeSwan" will be genarated within the SecurityRules.


Thousand flowers and greetings to the young guys in young and sofisticated US.


Juergen Gebhard, CEO of T-UI and Test and R&D engeneer the whole life. :D

rdeyoungaia Wed, 05/05/2010 - 11:48
User Badges:

OK, I went to an XP PC and copied POLSTORE.DLL from it into my QuickVPN 1.4.0.5 folder and tried to connect.  Still fails to connect saying "Remote Gateway not responding, do you want to wait?"


I am running Win7 Pro.


Maybe I didn't completely understand your suggested directions.


...Rich

mhdjgebhard Wed, 05/05/2010 - 15:27
User Badges:

Hi, first disable this POLSTORE.DLL again in your QuickVPN-Folder. Then start in this folder IPSEC.MSC and than IPSEC.EXE. You should get from IPSEC.EXE  the error above. If not, than any other problem you have. Follow all the hints here in this thread.


If you get the same error above, than enable this POLSTORE.DLL again and start the IPSEC.EXE. You get the full info what has been gone. And within the IPSEC-Window for Local Computer you may find this FREESWAN-setting.


B.t.w. before I went this way I did export and import the IPSEC-settings from the XP-machine, as it was hinted some posts earlyer. But the way I have gone, works also with manualy deleting the FREESWAN config. With the IPSEC.EXE it will new generated in any case.


When you start via QuickVPN you may monitor also what happens within this IPSEC for Local Computer. Press F5 to keep it aktual.


From time to time the connection gets only succeeded after the second and more times. I have a very slow UMTS Internet-Access.



Juergen


Adding: These effects, getting not connected, first and during the VPN-Tunnel exists, has not changed since the top-first Version of Quick-VPN.


Dear customer, be patient, don't care about these stupid messages, click again or when the connection allready has succeeded through the VPN-tunnel do what you did like to do.


...... and again, with which configuration-scenario do the guys at Cisco test and develop .....


Fortunately, I never was a Cisco partner, only a poor user ;)

Actions

This Discussion