problem with dial peers

Unanswered Question
Mar 1st, 2010

First I know that am new to the IP Telephony world I am here asking for advice and help with my problem that am facing if you can guide me to what docoments will be usful I will be more than grateful

am trying to configure a Voice gateway  AS5400 to route call from ISDN  E1 to to a SIP server, I have configured the dial-peers , but when I  try to make a call form , I hear noise like a modem voice I have been  reading on Cisco website on this problem and they said all you need is  to add the command "incoming called-number  ." but still I am hearing  the same noise

ISDN E1----------------AS5400 Voice Gateway -----------------------SIP  Server

here is my configuration for the dial-peers


dial-peer voice 2 voip
destination-pattern 9T
session protocol sipv2
session target sip-server
session transport udp
dtmf-relay rtp-nte
codec g729br8
!
dial-peer voice 1 pots
incoming called-number .
direct-inward-dial
port 7/3:D
forward-digits all

if you guys can take a look at it and see if I did something wrong.

you help is highly appreciated

attach the show run

thanks in advance for you

what I am trying to do is configuring a vocie gateway to work as Internatioanl gateway for the internatioanl voice trafic therefor I am using 9T as the destination-pattern  

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
iantra123 Fri, 03/05/2010 - 06:00

Hi,

I've not used the AS5XXX but this is my idea.

Try to change the compand-type in the voice port to a-law or u-law.

voice-port 7/3:D

compand-type a-law

or

compand-type u-law

Actions

This Discussion