Ips 4215 Upgrade to version 6

Unanswered Question
Mar 1st, 2010
User Badges:

Hi there, I got a IPS 4215 on Ebay, then I want to upgrade it to 6.XX versions of IPS Software (currently I run 5.0.1).
I downloaded the following files:
IPS-4215-K9-sys-1.1-a-6.0-6-E3.img
IPS-4215-K9-sys-1.1-a-6.0-5-E3.img
But when I flash using them under rommon, everything goes fine, It restart, flash the partition, reboot, then I goot kernel panic : not enough memmory and no killable processes. I added a 512Mb of ram, which bring the IPS to a total of 768Mbps...
ANyone did have this issue ?


I successfully upgraded to 5.1 image, but then I can't upgrade to a 6x image using the upgrade command, it tells me I need a version 1 or earlier of the engine.

Did anyone upgraded its IDS4215 to a IPS 6.X image ? If so, could you please give me image name(s)/procedures ?
THanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion