New release of QuicVpn client for windows 7 using WRVS4400N router does not work

Unanswered Question
Mar 1st, 2010

I was happy to hear that a new release of the quickvpn was availabel to support windows 7 32 bit. However after I installed in my PC. I did a clean new install..

IT DID NOT WORK..

The Quick VPN started until it stop after started verifying network,,, after a while the program asked me if I want it to wait and later it showed this message " Remote gateway is not responding ".

After reading your the notes that came with  the new release I realized that CISCO already knew about this potential problem but did not resolved it..

Note 5 of Known Issues of release 1.4.0.5

While a QuickVPN tunnel is connected, the following message may appear:

"Remote Gateway is not responding, do you want to wait?" This issue occurs

when the remote QuickVPN Server is not responding to the ping sent by the

QuickVPN Client. This issue may be caused by the remote QuickVPN Server

temporarily overloaded. Users can ignore the pop-up message as long as the

traffic continues to flow through the tunnel.

Dear Srs, My remote QuickVPN server was not overloaded and I was still receiving this message. I was  not able to connect... I tried at different times with same results...

By the way to make sure I was not overlooking anything,, I tried to connect with another PN using the QuickVPn in a Windows XP PC and it did connected everytime...

Dear CISCO,,please complete your release for windows 7 resolving all known issues as you called it (see note 5 above)

I do have windows 7 ultimate and Cisco Small Business WRVS4400N

Regards, Erasmo Marcano (still and unhappy customer with 20 others behind with same problem).

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cchamorr Tue, 03/09/2010 - 13:39

Hello Mr. Erasmo, I'm sorry you are still having issues with this device. Have you tried giving us a call here at the SBSC (1866-606-1866)? I think we may need to work directly on your issue.

atsats2009 Wed, 03/10/2010 - 10:37

Greetings,

Hes not the only one with that problem.  Please resolve this problem.

Thank you.

Actions

This Discussion