UCC Presence not showing off-hook

Unanswered Question

Hi,


I assume the UCC server and client are suppose to show a person off-hook, but ours does not. I have debugged the RADIUS server and I do see the UC500 sending the RADIUS message to the UCC server, and the UCC server receiving the message, but my availability "orb" still shows me as available, and I am able to dial myself.


What's the next step to troubleshooting this? For reference the phones are plugged into the PC's to allow for video conferencing; could this be it?


Thanks in advance,


Bob James

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Sun, 03/07/2010 - 08:17
User Badges:
  • Blue, 1500 points or more

I don't have a ton of experience with UCC, but I did install SCC standalone and presence works like a champ. My point is that yes, this should work (offhook status).


Marcos

David Trad Sun, 03/07/2010 - 17:27
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2013 Small Business

Hi Bob,


Just a couple of questions:


  1. What version is the UCC server? 1.5.1 Is released and to me seems to be improvement on 1.5.0 for stability and false reporting
  2. What version of UCC client are you running? What i have learnt over the last 4 months over tackling this UCC beast with one client is that it is not good to mix and match clients, make sure they are of the same release/revision if not you will eb faced with some funky issues happening


I am not convinced yet even with all the updates coming out that UCC is a polished client really fit for deployment, we have lost a considerable amount of money on this one single deployment (Over 4 sites) due solely because of UCC, just makes sure you are current on both Server and Client packages, maybe even wait for version 1.6 to be released in the coming days.


Good Luck, i hope you get to tame this beast better then what i have been able to achieve.




Cheers,



David.

Thanks David,


Running version 1.5.0.23, and it is very stable now. Originally it took a few kicks at it to get it right; admin on desktop for install; non-64bit support, etc. But it has been very stable for about 4 months. I just happen to notice off-hook doesn't show, and I'm not sure if this is supported by Cisco or the Company that built it.


Like I said I see the RADIUS messages getting to the UCC server but I'm not sure where to troubleshoot it after this, and everything else works fine.


Yes I think more effort on the "robustness" of the product needs to be done, but I would suspect Cisco is working on another product utilizing Jabber to do the same thing; just a hunch...


Bob

Steven DiStefano Sun, 03/07/2010 - 20:22
User Badges:
  • Blue, 1500 points or more

While 1.5.0.23 will install and run, I was informed that CME version 8.0 is in fact not completely compatible with that version and 1.5.1 should be used for CME 8.0.    I saw this problem once with a status showing as 'deceased' instead of its actual status.   The 1.5.1 fixed that, if that is part of the problem.


Steve

Actions

This Discussion