ip phone support

Answered Question
Mar 1st, 2010

Guys, do you know if cucm 3.3(4) or 3.3(5) actually supports

7961's?

thanks

i can't find any documentation or any device package/ patch / that will show support of 7961s,. 41s on 3.3

thanks

I have this problem too.
0 votes
Correct Answer by Jaime Valencia about 6 years 9 months ago

Supported CallManager Versions

The Cisco IP Phone 7961G/7961G-GE and 7941G/7941G-GE firmware release 7.0(3) is supported on these Cisco CallManager versions:

Cisco CallManager version 3.3(5) SR1 or later

Cisco CallManager version 4.0(2) SR2b or later

Cisco CallManager version 4.1(3) SR1 or later

Cisco CallManager Device Packs

You should install the following device packs for these Cisco CallManager versions. You can download the device packs from this location on Cisco.com:

http://www.cisco.com/kobayashi/sw-center/sw-voice.shtml

The device pack readme files provide installation information.

Cisco CallManager Version
Device Pack

3.3(5) SR1

ciscocm.3-3-DevPack-64.exe, or later

4.0(2) SR2b

ciscocm.4-0-DevPack-43.exe, or later

4.1(3) SR1

ciscocm.4-1-DevPack-23.exe, or later

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7961g_7961g-ge_7941g_7941g-ge/firmware/7_0_3/english/release/notes/6141703.html#wp1031083

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jaime Valencia Mon, 03/01/2010 - 14:03

Supported CallManager Versions

The Cisco IP Phone 7961G/7961G-GE and 7941G/7941G-GE firmware release 7.0(3) is supported on these Cisco CallManager versions:

Cisco CallManager version 3.3(5) SR1 or later

Cisco CallManager version 4.0(2) SR2b or later

Cisco CallManager version 4.1(3) SR1 or later

Cisco CallManager Device Packs

You should install the following device packs for these Cisco CallManager versions. You can download the device packs from this location on Cisco.com:

http://www.cisco.com/kobayashi/sw-center/sw-voice.shtml

The device pack readme files provide installation information.

Cisco CallManager Version
Device Pack

3.3(5) SR1

ciscocm.3-3-DevPack-64.exe, or later

4.0(2) SR2b

ciscocm.4-0-DevPack-43.exe, or later

4.1(3) SR1

ciscocm.4-1-DevPack-23.exe, or later

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7961g_7961g-ge_7941g_7941g-ge/firmware/7_0_3/english/release/notes/6141703.html#wp1031083

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

Actions

This Discussion