One site needs to dial out twice for call to succeed

Answered Question
Mar 1st, 2010
User Badges:

Hi All,


When this one particular site dials out, they get the friendly lady saying 'You call cannot me completed as dialed'. They end call, press redial, and the call goes through. They are using 7941's. Our setup is CCM 4.1, Gateway is 2801 12.4(24), E1 card to an ISDN PRI.

On a debug isdn q931, I cannot see the first call, but I can see the succeeding one. Seems like CCM is getting confused about something? Have reloaded CCM and the router at site. Other sites with similar and the same set up are fine.


ANy ideas would be greatly appreciated, thanks,

Correct Answer by markbatts about 7 years 3 weeks ago

Hi,


Check the route list/ route group that you are using.Make sure that there isn't any other gateways in there that you could be sending out.Also check the distribution algorithm , might be that you are using circular and its sending calls to a non functioning gateway.


Cheers

Mark

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
William Bell Mon, 03/01/2010 - 21:29
User Badges:
  • Purple, 4500 points or more

On your CUCM have you checked Route Lists/Route Groups to see if any other gateway is in the Route Group?  This assumes that your route group is configured to round robin through members (i.e. members have equal priority).  Check there first.


If you are running H.323 or SIP on the ISR, check your dial peer configurations to see if you have two dial-peers that have an equal pattern match and the same preference value.  If you have two dial-peers that have an identical match and you don't see the preference command, then they have the same preference value.  If you have two dial-peers that have identical patterns AND the same preference AND one of those dial-peers is connecting to a port that is not available you would see an alternating failure on call setup.


HTH.


Regards,
Bill

Eldho E Kuriakose Tue, 03/02/2010 - 01:03
User Badges:
  • Bronze, 100 points or more

Defenitlly its a probly relating to routepattern, gateway and patition&CSS in routepattern and g/w


Troubleshoot there

Volodymyr Morskyy Tue, 03/02/2010 - 01:08
User Badges:
  • Bronze, 100 points or more

Try "Dialed Number Analyzer" tool to see whether another translation/route pattern isn't matched.

Correct Answer
markbatts Tue, 03/02/2010 - 01:36
User Badges:
  • Bronze, 100 points or more

Hi,


Check the route list/ route group that you are using.Make sure that there isn't any other gateways in there that you could be sending out.Also check the distribution algorithm , might be that you are using circular and its sending calls to a non functioning gateway.


Cheers

Mark

DigitalCindie Thu, 03/04/2010 - 12:53
User Badges:

Thanks everyone for your replies.

So far I have set up a phone on my desk as a phone from that site, the only difference being its not physically there, and it works fine.

I looked up the CCM logs for a failed call and it says 'Unallocated/Unassigned Number'. Next call is succesful.

hmmm now that I think about it, i didn't nitice if it dialed number that the CCM saw was the same for the failed and succesful calls. WIll check that.

I'm also plowing through the router config trying to see if something is missing or wrong. Hopefully I won't go blind.

milkboy33 Tue, 11/15/2011 - 10:10
User Badges:

We're having the same problem and I was wondering if DigitalCindie, were you able to find a solution?

DigitalCindie Tue, 11/15/2011 - 11:15
User Badges:

Hi,


It turned out it was the Route Group. In our setup we have two route groups, so if the primary for that site fails they can still call out. In this case the distribution was set to circular, when it should have been top down.

milkboy33 Tue, 11/15/2011 - 14:59
User Badges:

ah, so your primary site failed and since it was on circular calls were hitting the failed telco first before going to the OK backup telco?


If this is the case and since we don't have a primary/backup route group/telco this means that's there's a problem with our telco!

DigitalCindie Tue, 11/15/2011 - 15:04
User Badges:

yip thats it! If your call is going out your gateway then failing its all their fault!

Actions

This Discussion