WAAS optimization problem

Unanswered Question
Mar 2nd, 2010

Hi Mr./Mrs.,

I have a demo for WAEs, two WAEs in the Head Office, (WAE512-k9) one as a Central Manager, and the othe is Core WAE.

One WAE-NM in the Branch, but connected on Router, then this router connected to the WAN router.

the gateway of the WAE-NM is the ip address of the integrated service interface, the router that is configured in the router list is the ip address of the LAN of WAN router, WCCP configuration on the WAN router not in the router that has the WAE-NM, services 61,62 are configured on the WAN interface, and wccp excluded is configured on the LAN interface of the router (the connetion between  the two routers).

There are alot of sessions are appeared on the WAEs connection statistics, but all of them has Policy Applied  (None).

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Ganesh Hariharan Tue, 03/02/2010 - 04:40

Hi Mr./Mrs.,

I have a demo for WAEs, two WAEs in the Head Office, (WAE512-k9) one as a Central Manager, and the othe is Core WAE.

One WAE-NM in the Branch, but connected on Router, then this router connected to the WAN router.

the gateway of the WAE-NM is the ip address of the integrated service interface, the router that is configured in the router list is the ip address of the LAN of WAN router, WCCP configuration on the WAN router not in the router that has the WAE-NM, services 61,62 are configured on the WAN interface, and wccp excluded is configured on the LAN interface of the router (the connetion between  the two routers).

There are alot of sessions are appeared on the WAEs connection statistics, but all of them has Policy Applied  (None).

Hi,

Check out the below links how to apply policy in WAAS hope that helps

http://www.ciscosystems.ch/en/US/docs/app_ntwk_services/waas/waas/v407/configuration/guide/policy.html#wpxref64690

http://www.ciscosystems.ch/en/US/docs/app_ntwk_services/waas/waas/v407/configuration/guide/apx_apps.html#wpxref87691

Remember to rate the helpful post

Ganesh.H

amr_abdelmohsen Tue, 03/02/2010 - 04:59

HI Ganesh,

Thanks for your highly response.

For example, I tried the remote desktop application, I have already default policy for the remote desktop (port 3389) that is called (MS-Terminal-Services) which has TFO only as the acction applied, but when I see the monitored traffic, I see it with application policy (None).

I tried to change from TFO only to Full Optimization, but the same behviour, the session appears in the connection statistics with (None) policy applied.

Best Regards

Amr Abd El Mohsen

amr_abdelmohsen Tue, 03/02/2010 - 05:35

HI Ganesh,

Thanks for your highly response.

For example, I tried the remote desktop application, I have already default policy for the remote desktop (port 3389) that is called (MS-Terminal-Services) which has TFO only as the acction applied, but when I see the monitored traffic, I see it with application policy (None).

I tried to change from TFO only to Full Optimization, but the same behviour, the session appears in the connection statistics with (None) policy applied.

Best Regards

Amr Abd El Mohsen

amr_abdelmohsen Tue, 03/02/2010 - 05:53

Hi Ganesh,

Thanks for your highly response.

For example, I tried the remote desktop application, I have already default policy for the remote desktop (port 3389) that is called (MS-Terminal-Services) which has TFO only as the acction applied, but when I see the monitored traffic, I see it with application policy (None).

I tried to change from TFO only to Full Optimization, but the same behviour, the session appears in the connection statistics with (None) policy applied.

Best Regards

Amr Abd El Mohsen

Best Regards

Eng. Amr Abd El Mohsen

Technical Support Engineer

(Routing & Switching Team)

Systems Engineering of Egypt

Mobile : +2 016 5514446

Tel (Direct) : +202 22921117

Operator : +202 22921100

Secretary : +202 22921136

Fax : +202 22901673

e-mail : [email protected]

Actions

This Discussion

 

 

Trending Topics: Other DC Subjects