NTP and Daylight (Summer time)

Unanswered Question
Mar 2nd, 2010
User Badges:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabela normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

Folks,

I have a switch model 9509 with ntp protocol enabled, in the last daylight (summer time) the switch clock wasn't actualized by NTP. When I try to modify with the command "#set clock" appears a message that's not possible and that I’ve to disable NTP.

My 9509 is in production at this moment and would like to know the best practices to correct the clock without disruptive.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mattkauffmann Fri, 03/05/2010 - 06:41
User Badges:

If you have multiple switches you need to keep in sync you should probably be careful they don't get too far off from each other but removing the ntp server configuration from a switch so you can manually set the time is pretty simple and non-disruptive.


config

(config)# no ntp server ip.of.ntp.server

(config)# end

clock set xx:xx:xx 5 march 2010


are you not able to sync with your ntp source anymore?

Have you tried the ntp sync command?


ntp sync-retry

Actions

This Discussion

 

 

Trending Topics: Storage Networking