Routing Problem

Unanswered Question
Mar 2nd, 2010

Hi,

in my company we use static ip's for the pc's.

now i configured the uc520

I've  deleted the dhcp pool vlan1 and give the interface vlan1 the ip 192.168.115.253 255.255.255.0

then i configured in the global config mode   ip default-gateway 192.168.115.2

ping 10.1.10.1 from uc ok

ping 10.1.10.1 from any workstation fails

i can't reach the cme web interface

what ist wrong?

i hope anybody can help me.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
alissitz Tue, 03/02/2010 - 07:27

Morning,

What is IP 192.168.115.2?  Does this device know how to get to the IP address of the CUE? The default gateway needs to route packets appropriately.

Where does the traceroute fail?

You have changed the default IPs it seems ... have you left the 10.1.10.0 network the same?  If so, then try and ping this address from the default gateway 192.168.115.2.  If the ping fails , then add a route that points the 10.1.10.1/24 network to the UC500.

Routing is uni-directional ... you need a route to the destination and then back.  You might need to add a static route to your UC500 as well.  Run the traceroute first and see where it fails, then we can look at your routing hop by hop.

Also, just out of curiosity, do you prefer the web over CCA?  We just updated CCA ...

HTH,

Andrew Lissitz

SKasper1975 Tue, 03/02/2010 - 09:25

here the traceroute from a workstation in the 192.168.115.0 net

C:\>tracert 10.1.10.1

outenverfolgung zu 10.1.10.1 über maximal 30 Abschnitte

1     1 ms    <1 ms    <1 ms  imn-server-1.intern.imn.de [192.168.115.100]
2    <1 ms    <1 ms    <1 ms  192-168-115-2.intern.imn.de [192.168.115.2]
3     *        *        *     Zeitüberschreitung der Anforderung.
4     *        *        *     Zeitüberschreitung der Anforderung.
5     *        *        *     Zeitüberschreitung der Anforderung.


here my parameters in the uc

interface Vlan1
description $FW_INSIDE$
ip address 192.168.115.253 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly

interface Vlan100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly

ip default-gateway 192.168.115.2

ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.115.2
ip route 10.0.0.0 255.0.0.0 192.168.115.2
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
ip route 192.168.0.0 255.255.0.0 192.168.115.2

Steven Smith Tue, 03/02/2010 - 09:36

Your router needs to have a route to the 10.1.1.0/24 network and a route to the 10.1.10.0/30 network pointing at the data IP address of the UC500.  Since the traffic is going to your data router, that router needs to know about the other subnets that are on the LAN.  This should fix your problem.

Steven Smith Tue, 03/02/2010 - 10:32

I can't really post an example because the config needs to be done on the router that isn't the UC500.  On the box that your data uses for internet connectivity, you need to have routes pointing to the UC500 for the networks I mentioned.  What type of router are you using as your internet gateway?

Actions

This Discussion