Normalizing the CSM 3.3.1 Database

Unanswered Question
Mar 2nd, 2010

I have a progblem with the policy object data base.  One of the realities of working with object-groups that are shared on multiple firewall and then integrating them into CSM, is that differences may exist within the object-groups of the same name.  I have an issue right now where I have obejct-groups with the same name that have slight differences (or typos) and the object-group name gets appended with and "_1" for example.

Normally one would be able to simply rename the object-group to remove the appended "_(digit)".  However, in my case when I go to edit the policy to remove the errant digit I get a message that state the group name already exists, when infact it does not.  This leads me to beleive that there is a curruption in the CSM database, that is not present to the user.

My question is does anyone know how to remove these apparently currupted entries?  By the way all lthe changes have been submitted and deployed so it is not a question that there exists some changes that have NOT been submitted.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Panos Kampanakis Tue, 03/02/2010 - 17:37

Can you check if it used under the Global objects, not the device objects.

It could exist with different/similar name if other devices are using the same object.

I hope it helps.

PK

kyleharris Wed, 03/03/2010 - 08:51

pkampana,

  I probably should have made this clear, but this issue is presenting itself within the Policy Object Manager under the "Tools" menu in the CSM client.  Unless I am missing something, I believe this is the Global Policy Management interface.

Actions

This Discussion

Related Content