Common Services portal does not appear on the LMS 3.0 homepage

Unanswered Question
Mar 2nd, 2010


I am encountering a problem on Ciscoworks LMS 3.0 wherein the Common Services portal does not appear on the homepage. This was after I tried to upgrade CW to LMS 3.2 but does not seem to work so I revert back to LMS 3.0. I even did a restore of the backup database but still no Common Services on the homepage.

How do i resolve this?

Appreaciate your help. Thanks in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Tue, 03/02/2010 - 14:00

If you're not seeing the Common Services application portlet on the Functional Portal View, then you need to open a TAC service request to get the steps to manually re-register all of the installed applications from the command line.

benjo.rulloda Tue, 03/02/2010 - 14:05

Thanks Joe. Are the steps simple? Will it take long to resolve the problem?

Joe Clarke Tue, 03/02/2010 - 14:20

The process should be quick, but the steps are complicated (it will involve running a long CLI command repeatedly over a set of files).


This Discussion