cisco SPA8800 Firmware BUG

Unanswered Question
Mar 2nd, 2010

we just bought spa8800 series gateway 4fxs with 4 fxo port. And found there is no option to set NAT mapping enable "No" however does allow to set for Phone 1 but for other lines its "Yes" by default and does not allow to set.

We did try to disable by provisioning method:(using .cfg)

Added NAT Mapping Enable "no" (parameter) under phone 1 2 3

but as soon as SPC tool compile .txt file to .cfg its prompt error " unknown parameter found"

Please do let us know if can be solved.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nseto Tue, 03/09/2010 - 14:14

Correct, only line 1 and phone 1 has this option, line 2-4 and phone 2-4 are fixed.

icastrov Mon, 05/03/2010 - 03:03

Hi

I'm afraid that it works like this as per design, I've raised a feature request in order to be able to de-activate the NAT mapping in lines 2-4.

Thanks!

-nacho

Actions

This Discussion