sh run command output stuck in asa 5540

Unanswered Question
Mar 2nd, 2010

We have an ASA 5540 failover bundle working in Active/Standby mode. On our active asa 5540 when the sh run command is issued it gets stuck and displays the output after more than 15-20 mins.. and it takes another 10-15 mins to get back to the prompt..

However on the standby asa 5540 if the sh run command is issued, it displays the ouput and comes back to the prompt (even though this also takes 2-3 seconds)

I have tried rebooting the active asa 5540, but still the same issue.. what could be the problem?? any inputs pls...


We are running asa version 8.2.2

Regards

Vijay.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Herbert Baerten Wed, 03/03/2010 - 07:13

Just to be sure (since many people confuse the terms active/standby and primary/secondary) :

Does this always happen on the primary unit and never on the secondary (regardless of which one is active)?

Or does it always happen on the active unit?

Could it be that the active unit's CPU is high? Check "show cpu". If it shows high numbers, get "show proc cpu", wait a minute, get "show proc cpu" again, and post both outputs here.

Actions

This Discussion