rv042 and quickvpn

Unanswered Question
Mar 2nd, 2010
User Badges:

I just purchased a rv042 router last week to enable few users to work from home and connect to the office network through the rv042 router using quick vpn.


Wan1 of the router is configured with the ip 210.211.x.x

Lan of the router is configured with 192.168.1.1

Lan is connected to the router with the ip 192.168.1.x

Home network is a router based network with the lan ip 192.168.2.2


here is my issue I am able to connect using quick vpn from my home network .but unable to access the network of 192.168.1.x or ping 192.168.1.x


however I can ping the lan interface of the rv042 router which is 192.168.1.1.Please note that i have also disabled the firewall of the router and also the xp machine.


Could someone please help me


Keith

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jasbryan Wed, 03/03/2010 - 05:50
User Badges:
  • Silver, 250 points or more

Keith,


I would first change the default ip address to something other than 192.168.1.x. After that is done make sure the firware is up to date and also the qvpn. If you need to upgraded the router make sure you default the router to factory settings after the upgrade. Now once you get everything up and running now trying connecting useing th qvpn. Now ping the default gateway, if you get replys the tunnel is up. Now try to ping other computer, if you don't get reply's make sure there are no 3rd party firewalls running that could block any traffic.  If you need further support on this issue you can give me a call at 1-866-606-1866 and we will figure out why it's now working for you.


Thanks,

   Jason

write2keith Wed, 03/03/2010 - 07:21
User Badges:

Hi jason,


Thanks for your prompt reply.Regarding your solution I have changed the default ip from 192.168.1.1 to 192.168.3.1 and also a server  pc on the same lan to 192.168.3.125 . which i want to access remotely. I also upgraded the quick vpn client to 1.4.0.5. I tried connecting to this rv042 router using a data card dial up connection from my laptop having xp and still having the same problem.I can only ping the lan side of the router ie :192.168.3.1 not the server ie:192.168.3.125 which is on the same subnet. Another question for you do i need to enable dhcp on the router as i have disabled it since i already have another server serving dhcp clients.For your information the firewall on the router and the xp machine is not enabled.Hope we come up with a solution as soon as possible.


Thanks & Regards

Keith

labellepeter Wed, 03/03/2010 - 07:52
User Badges:

Hi are you wanting to use remote desktop to take control of computer 192.168.3.125?  If so you need to forward port 3389 to the ip address 192.168.3.125. Once that is done all you have to do is enter the wan address of the router and the session should come up.


DHCP does not need to be enabled aslong as you have another device serving.

write2keith Sat, 03/06/2010 - 01:45
User Badges:

NO I need to access the server's database to work from home which is a mssql data.The mssql database port is 1433.

write2keith Sat, 03/06/2010 - 01:48
User Badges:

Jason I forgot to tell that after enabling dhcp on the router i am now able to ping the lan of the server after connecting by quick vpn.what do i do next to access the server shares and also the database


Regards

Keith

Darren DeCroock Sat, 03/06/2010 - 04:40
User Badges:
  • Silver, 250 points or more

Keith,


Since QVPN does not support NetBios traffic, you can access the shares using the IP address of that computer.  (ie. Start > Run > \\192.168.3.125)


This should bring up all of the shares on that computer.  (If you are having problems, make sure there are no firewalls on the computer you are trying to reach..  Once you can get though, then you can go back and re-enable the firewall, and allow exceptions though it to get to the data needed.)


Thank you,

Darren

labellepeter Tue, 03/09/2010 - 13:13
User Badges:

you will need to configure ODBC to connect to the remote database. but what would be much more efficient would be to use a terminal server or setup a desktop at the office to alow remote desktop. you really don't want to be pulling that much data across the VPN.


Peter

Actions

This Discussion

Related Content