Cisco Agent Desktop stuck in Reserved

Unanswered Question
Mar 3rd, 2010

Hi guys...

we have a UCCE 7.5.7 with CAD 7.5.8... what we have found is that when there is a large volume of inbound calls the CAD gets stuck in Reserved state for 30 seconds before it gets a call...

Investigating this i came accross a reference that this happens when an Agent is reserved for an inbound call but the customer hangs-up at that very moment the agent was reserved...

now... 30 seconds is quite a long time for an agent to be Reserved without doing any work... is it possible to change this behaviour and maybe cut the timer down to 5 seconds which would be acceptable...

thnx

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
DJ Kulkarni Mon, 07/11/2016 - 13:48

Hi 

Facing same issue my UCCE is 11.0.2 and CAD is 10 agents get into reserve state for 30 sec and it happens when calls are in queue.I 1st thought it is IP IVR port issue and I reset all the ports rebooted the IP IVR but no luck.

Also rebooted the PG servers please let me know how this issue was fixed if registry setting did it what was the value I should have as I can see that RouteRequestTimeout is 4000

OR if its CAC where this setting is and what needs to be changed

Regards,

DJ

Ben Morgan Mon, 07/11/2016 - 20:49

Check your scripts.. if you have prompts of media files with Interruptible not checked.. the Agents will be reserved for the length of the media file. This forces the Caller to listen to the prompt before being handed off to the agent.

DJ Kulkarni Tue, 07/12/2016 - 07:57

Hi,

Yes prompt interruptible is checked.I guess it might be a bug let me research more.If anyone else has other suggestion please let me know

Thank you

Regards,

DJ

DJ Kulkarni Tue, 07/12/2016 - 11:19

Hi,

So here is one thing cisco TAC has mentioned to be done as its a bug for 11.0.2 on VRU PG's

1.ICM\<instance>\PG1B\PG\CurrentVersion\PIMS\pim2\VRUData\Config --> AlwaysSendDisconnect (set the value to 1) and reboot PGs.

2. Uninstall MR=2 from PGs and reboot PGs this is the patch installed on the VRU PG

I shall try these options and check

Regards,

DJ

DJ Kulkarni Wed, 07/13/2016 - 20:21

Hi,

After doing the above changes the issue is fixed.

Step 1  registry changes will have to be done for all VRU PIMS then Reboot VRU PG's

Step 2 Remember the patch MR-=2 when needs to be uninstalled from the VRU PG only.Also after moving it the UCCE version will be 11.0.1.Reboot the VRU PG's

Regards,

DJ

Actions

This Discussion

Related Content