Critical alarm : actastor_watchdog the service has been disabled

Unanswered Question
Mar 3rd, 2010

I have a major alarm on a WAVE-274 (Edge-WAAS).
Alarm: "nodemgr: actastor_watchdog the service has been disabled"
Is it possible to learn more about this - what caused it, ect.

Any ideas on how to proceed?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ohaddad Wed, 03/03/2010 - 04:22

On the same Edge-device, i have two others critical alarms :

Alarm 2: "device_mgr service has been disabled"

Alarm 3: "the Wafs_edge service has been disabled"

Zach Seils Wed, 03/03/2010 - 09:33

A few questions:

  • What version of WAAS are you running?
  • Was this device recently upgraded?
  • Is other traffic (besides CIFS) being optimized without any problems?

Can you provide the syslog.txt and a tech-support from the device?

Thanks,

Zach

Patrick Moubarak Fri, 03/05/2010 - 06:08

I saw this issue more than once with WAAS 4.1.5c; it was a bug that caused the WAFS AO to stop accelerating traffic. Fortunately it seems to have been fixed in 4.1.5d according to the release notes.

The bug id is:

CSCtd60131

Device reporting alarm "actastor_watchdog service has been disabled"

I haven't had this issue with 4.1.5d...

Patrick

eoinpower Thu, 10/14/2010 - 18:51

I am also experiencing this issue with one of my wae-502 which is running 4.1.5f, I have tried disabling and re-enabling cifs service but it reappears with the same alarm after it has initilized.


Accelerator     Licensed        Config State    Operational State            
-----------     --------        ------------    -----------------            
cifs            Yes             Enabled         Disabled  
epm             Yes             Enabled         Running   
http            Yes             Enabled         Running   
mapi            Yes             Enabled         Running   
nfs             Yes             Enabled         Running   
ssl             Yes             Enabled         Running   
video           No              Enabled         Shutdown  
wafs-core       Yes             Disabled        Shutdown                      
wafs-edge       Yes             Disabled        Shutdown

Patrick Moubarak Fri, 10/15/2010 - 07:21

If you are encountering bug CSCtd60131then you need to upgrade to 4.1.7a or 4.2.1 or later. Otherwise you can contact the TAC for a script to recover from this problem. Check the release notes and check the bug ID in the Software Bug Toolkit (registered users only) for more details

Patrick

Actions

This Discussion