Hold Bug - Softbutton "Resume" does not appear on SPA504G (7.4.3) when call on hold

Unanswered Question
Mar 3rd, 2010

<Idle_Key_List ua="na">resume|1;psk1|2;dir|3;redial;lcr</Idle_Key_List>

Identical config works on SPA525 and amazingly it also works on a 502G

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nseto Thu, 03/04/2010 - 17:35

Compare the 502 with your 504 and see if on the 502 that you have SIP enable to Yes or Linksys Key System to yes and the 504 has no on both.  I know that lcr is affected this way for the idle softkey.

nseto Mon, 04/12/2010 - 09:20

Ok, we are looking at this from the other link that you gave.  Working with Alberto and QA at this time, please respond to Alberto in the other link as we will look at this from the other link.  Thanks.

FlyingDoctor_2 Wed, 04/28/2010 - 06:15

Hi

We desperately need a solution to this. (No Button)

Nothing clever - this is VoIP 101

Actions

This Discussion