Correct configuration for line busy go to next free line on CUCM 7.1

Answered Question
Mar 3rd, 2010
User Badges:

Problem:  when the receptionist is on line 1 and a call is received the caller hears 5 rings before the receptionist hears 1 ring.  It appears that the configuration isn’t allowing for the call to go to the next free extension. 

Configured:  4 extensions are used, 7100, 7101, 7102, 7103.  On each line it is configured for if busy or no answer the destination is the next line. 

Need assistance in correct configuration so that if a line is busy it will automatically go to the next free extension.

Phone Type:  7970

CUCM: 7.1.2.20000-2

Correct Answer by Rob Huffman about 7 years 3 months ago

Hi Darcy,


No worries


Go to> Device>Phone>Directory Number config>Multiple Call / Call Waiting Settings




Cheers!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Aaron Harrison Wed, 03/03/2010 - 07:25
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

What are you using to distribute the calls? I guess you are using Call Forward No Answer/Busy to the next line in the list?


If so, you will want to set the Busy Trigger for each line to 1. This causes it to return busy, so will go to the Busy forward destination...


Regards


Aaron


Please rate helpful posts....

darcy Wed, 03/03/2010 - 07:37
User Badges:

Aaron,


Can you tell me where to find the "Busy Trigger"?  Is it under the DN info or line appearance?  I'm a LAN/WAN person that now has the privilege of taking on the phone system. :-)

I checked under the Call Forward and Call Pickup Settings which are all configured to the next extension.

I appreciate yours and Rob's quick responses.  Can I give points to both of you.......

Darcy

Rob Huffman Wed, 03/03/2010 - 07:28
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Darcy,


It sounds to me like the Forward Busy setting is not really being

engaged on these lines. I would look at the Busy Trigger and make

sure it is set @ 1 for 7100, 7101, 7102 for 7103 you probably

want it set to go to VM.


Cheers!

Rob

Rob Huffman Wed, 03/03/2010 - 07:30
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hey Aaron,


You've trumped my baboon-like typing skills once

again my friend + 5 points for your good work!



Cheers!

Rob

Correct Answer
Rob Huffman Wed, 03/03/2010 - 07:40
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Darcy,


No worries


Go to> Device>Phone>Directory Number config>Multiple Call / Call Waiting Settings




Cheers!

Rob

darcy Wed, 03/03/2010 - 07:57
User Badges:

Rob,

I checked all the lines; 7100-7103 and they are set to "Busy Trigger"  "1" but I did notice that the actual phone extensions that are associated with the receptionist are set to a Busy Trigger of "2" and Max call of "4" so I did a little reading and it appears that I should also change those to "1" is that correct?


Darcy

Aaron Harrison Wed, 03/03/2010 - 08:07
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


The Busy/Max Calls settings exist 'between' the phone and line - that is, they are a propery of the link between the two. So if you browse to the line through the phone config page you will find the settings, and should set them all consistently for each phone/line combination.


Regards


Aaron

darcy Wed, 03/03/2010 - 11:17
User Badges:

Rob,


The problem is still occurring even with all lines having the "busy signal" set to "1".  Any other ideas?


Darcy

Rob Huffman Wed, 03/03/2010 - 14:10
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Darcy,


Just to confirm a couple of things here;


1. these numbers do not show up on multiple phones if so,

set the Busy Trigger" on each DN appearance.


2.the Forward Busy internal/External have both been set to

roll to the next number in the list so 7100 Forward Busy Internal/External

to 7101, 7101 Forward Busy Internal/External to 7102,etc. etc.


3. The Calling search space for the Forward Busy Internal/External

can access the next line in the list


Cheers!

Rob

Actions

This Discussion