Error - Fail to set vlan in driver [F1ControlPlane::cmgrSscGetVlan]

Unanswered Question
Mar 3rd, 2010

We have a ASA 5520 with 2 IPS's. Received the following error in the ASA-IPS.  Any suggestions would be greatly appreciated.

evError: eventId=1265315511818687793  vendor=Cisco  severity=error 
  originator:  
    hostId: wps-asa-ips2 
    appName: mainApp 
    appInstanceId: 16855 
  time: Mar 03, 2010 14:44:32 UTC  offset=-300  timeZone=GMT-05:00 
  errorMessage: Error - Fail to set vlan in driver [F1ControlPlane::cmgrSscGetVlan]  name=errUnclassified

IPS Version : 7.0(2)E3

Device Type : ASA-SSM-20

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JMC Nel Wed, 03/03/2010 - 07:59

solved :

That message is due to cosmetic defect CSCtc89228. Its not of concern

problem-wise (its only cosmetic), and is usually produced when ASDM is

used to manage the sensor. A potential workaround is to ensure that a

nameif statement is added to the ASA Management interface (in the ASA

config):

http://www.cisco.com/en/US/docs/security/asa/asa80/command/reference/no.html#wp1747183

F1 Control Plane error message on SSM
Symptom:
AIP-SSM generates the following error:

evError: eventId=1258430054000390184 vendor=Cisco severity=error
originator:
hostId: HOSTID
appName: mainApp
appInstanceId: 426
time: Nov 17, 2009 15:06:52 UTC offset=-300 timeZone=GMT-05:00
errorMessage: Error - Fail to set vlan in driver [F1ControlPlane::cmgrSscGetVlan] name=errUnclassified


Conditions:
Seen in 7.0(2)E3.


Workaround:
No known workaround at this time.

Thanks

Actions

This Discussion