No Video between POLYCOM HDX (SIP) and CUVA

Unanswered Question
Mar 3rd, 2010

I have a Polycom HDX 4000 configued and registered as an Advance SIP device to CUCM 7.0.2 and CUVA and when I place a call between those devices it is connected as Audio Only.


Polycom HDX is upgraded to the lates version to support CUCM, CUVA is lates version 2.2.1 .


Any help will be aprecited.


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Tue, 03/09/2010 - 09:15

Hi


Do you verified that the two devices are in regions/locations that allow video bandwidth?


Aaron

aamercado Mon, 05/24/2010 - 20:01

How did you get your HDX to register?


Anyways, I have a HDX7000 and polycom told me that I have to install the recommend Polycom software which is made especially for cisco integration "polycom-hdx-hf-2_5_0_6_00_cisco-3966.zip"


My polycom config is


transport protocol - auto

authentication name - polycomvvx10 ( which is my digest user)

user name - polycomvvx10

registrar server - ip address of the pub

proxy server - ip address of the pub


I have cm7.1.5 so configure the following:


setup up location

made sure MTP is off

phone button template  - 3rd party sip device (advance)

sip profile - standard sip profile

created a digest user in LDAP

create device security profile

made sure associate devise under the number line is associate


UPDATE - figured it out so posting to help others:


1. On CM 7.X, setup a profile with "digest authentication" uncheck. Look under Appendix A on CM admin guide for further details

2. On AD side setup a user that matches the DN (ie for me I used [email protected])

Actions

This Discussion