Solaris patches for LMS 3.2

Unanswered Question
Mar 3rd, 2010


I downloaded a patch cluster from this site:

Is this the correct link to download the cluster patch required for LMS 3.2 installation? Can we bypass the patch installation and just proceed with the LMS 3.2 installation?

Appreciate your feedback on this. Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 03/03/2010 - 22:16

If you applied the latest Solaris recommended patch cluster, you should be set with regard to patches.  You can go ahead, and install LMS 3.2.  However, if the installer does detect some missing patches, you need to resolve those.

benjo.rulloda Wed, 03/03/2010 - 22:47

Hi Joe,

Do you have an idea where I can download the cluster patch that the Ciscoworks LMS 3.2 is requiring? We are not sure about the link we sent you a while ago where we downloaded the patch.

Joe Clarke Wed, 03/03/2010 - 22:49

That was the correct link.  You will see a place to download the recommended cluster patch on that page.  Just pick your version of Solaris.

wambari Tue, 06/15/2010 - 11:26

Hello all,

Seem to be experiencing a similar problem.

Running Sun Solaris 10/09,the 127127-11 patch is already contained in this OS packaging.The second recommended patch - 122032-05 -  does not install since there exists another patch - 141518-11 -  that makes the second recommended patch(122032-05) obsolete.

The 141518-11 patch cannot be uninstalled since there is no backout data for it.

What do you recommend I do to solve this issue as I cannot move ahead with the installation as things stand.

Many thanks,



This Discussion