Config job failing

Unanswered Question
Mar 4th, 2010

I have periodic polling and peridoic colletion jobs scheduled to run everyday at 2:30 and

14:30. These jobs are in pending for more than 72 hours and I didn't see a new job started

since. Please advise

LMS3.2 on Solaris 10

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 03/04/2010 - 13:03

It sounds like ConfigMgmtServer may have locked up.  Get the PID from the output of "pdshow ConfigMgmtServer", then run "kill -QUIT PID".  Then post the daemons.log file.

nawas Fri, 03/05/2010 - 06:44

I ran the kill command and here is the daemons.log file.

Joe Clarke Fri, 03/05/2010 - 09:22

Yeah, there are a bunch of threads stcuk in a loop.  This appears to be related to a problem performing terminal setup on WLC devices.  At this point, you will need to restart ConfigMgmtServer to resume config archive operations.  However, I would be curious to know if you can replicate this problem, and if so, with what WLCs (i.e. model and code version).

To restart ConfigMgmtServer, run the following two commands:

pdterm ConfigMgmtServer

pdexec ConfigMgmtServer

nawas Fri, 03/05/2010 - 09:27

WLC? I didnt' mentioned WLC in my thread. You are asked me stop/stop the ConfigMgmtServer which I just did and rerun the job and keep you posted. As a side not, I did stop/start the daemon before I started the thread and jobs were still stuck or failed.

Joe Clarke Fri, 03/05/2010 - 09:55

I know you didn't mention WLC, but those are the devices that are locking up ConfigMgmtServer.  If you're doing a config collection for all devices in RME, then those jobs will probably continue to lock up until the WLC problems can be understood.  That is why I requested info on your WLC types and software.

nawas Fri, 03/05/2010 - 10:07

Agree. WLCs were recently added in the RME. Does RME support WLC for config Archive?

Anyway, you asked for the WLC model and version I'm using

AIR-WLC4402-50-K9

AIR-WLC4402-25-K9

AIR-WLC2125-K9

and all are runing version  6.0.188.0

Joe Clarke Fri, 03/05/2010 - 11:18

Since you already have a TAC service request open, I suggest this problem be worked there to avoid duplication of effort.  You can post the resolution when the service request is closed.

Actions

This Discussion