LMS 3.2 Discovery does not start

Unanswered Question
Mar 5th, 2010

I have installed LMS 3.2 and made all updates avilable from the CCO.

When I try to start the discovery the discovery status windows is never

updated with the progress and the start discovery button is always active to

be pressed. After reading the LMS 3.2 Release Notes I made the more simple

config for the discovery, only CDP and just one seed device that is already

on the DCR and managed with the credentials applied from the police that should be

used by the discovery.

I see erros on the ani.log that is attached. The DCR contains only the seed device.

Any help is appreciated

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rgomes Fri, 03/05/2010 - 10:08

I have just found that the CSDiscovery proccess was whit that "Never Started" status.

Right after I started it manually the discovery status window showed the discovery

running. When I tried a second time to start the discovery with the start discovry button

the problem occurred agiasn. Then I found the CSDiscovery proccess on the state "Transient

Terminated". Again as soon as I started the CSDiscovery manually the discovery proccess


Joe Clarke Fri, 03/05/2010 - 10:40

Did you remove the DiscoveryStatusObj file before trying to run it again via the GUI?

rgomes Fri, 03/05/2010 - 11:04

I have restarted CSDiscovery before reading your post. Then I have done it again and waited the discovery to finish.

After that I tried again, but the problem poersists.

A case was open for this problem TAC #SR 613807115: LMS 3.2 Discovery job does not start

Thanks for your help

Joe Clarke Fri, 03/05/2010 - 11:21

I suggest you continue to work the problem in the service request, then.  It seems to me there may be an issue with casuser being able to execute the pdshow.cmd script.  Perhaps there is a permission problem, or other security issue which is preventing that from happening.  This would definitely affect the ability to control Discovery from the GUI.

rgomes Fri, 03/05/2010 - 18:01

I have suspected too about the casuser policy. So I have done a Resetcasuser.

Below see the export of the policies before the casuser reset. If you look the casusers group is missing from the

first policy. After the resetcasuser the casusers group was given the permission "Access this computer from the network .

I personally did not understood this permission because down under the casuser user is denied of this permission.

Access this computer from the network Authenticated Users,Administrators,Users
Act as part of the operating system
Add workstations to domain
Adjust memory quotas for a process LOCAL SERVICE,NETWORK SERVICE,Administrators
Allow log on locally CORP\tmersrvd,Administrators
Allow log on through Terminal Services Administrators,Remote Desktop Users
Back up files and directories Administrators,Backup Operators
Bypass traverse checking Authenticated Users,CORP\tmersrvd
Change the system time LOCAL SERVICE,Administrators,Power Users
Create a pagefile Administrators
Create a token object
Create global objects Administrators,SERVICE
Create permanent shared objects
Deny access to this computer from the network SUPPORT_388945a0,casuser
Deny log on as a batch job
Deny log on as a service
Deny log on locally SUPPORT_388945a0,casuser
Deny log on through Terminal Services
Enable computer and user accounts to be trusted for delegation
Force shutdown from a remote system Administrators
Generate security audits LOCAL SERVICE,NETWORK SERVICE
Impersonate a client after authentication Administrators,SERVICE
Increase scheduling priority Administrators
Load and unload device drivers Administrators
Lock pages in memory
Log on as a batch job LOCAL SERVICE,SUPPORT_388945a0,casusers,casuser
Log on as a service NETWORK SERVICE
Manage auditing and security log Administrators
Modify firmware environment values Administrators
Perform volume maintenance tasks Administrators
Profile single process Administrators,Power Users
Profile system performance Administrators
Remove computer from docking station Administrators,Power Users
Replace a process level token LOCAL SERVICE,NETWORK SERVICE
Restore files and directories Administrators,Backup Operators
Shut down the system Administrators
Synchronize directory service data
Take ownership of files or other objects Administrators

Joe Clarke Sat, 03/06/2010 - 07:00

I don't think this was the problem.  I think there is either some overarching policy (maybe some host-based security software is interfering), or there is a permissions issue.


This Discussion