wlc 4404 upgrade

Unanswered Question
Mar 5th, 2010

Hi, looking for advice on which code to upgrade to. We have a wlc 4404 using mostly AIR-AP1231G-A-K9 access points. The current code is We would like to use some of the 1141 APs and I understand they need at least 5.2. My plan would be to go to 6. I believe I need to go to first and then to 6. The question would be what version of 6 would be the best?  Right now (ED), (ED), and (ED) are available.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dporod Mon, 03/08/2010 - 05:41

Thanks for that info Scott.

What version of 6 have people been using? Been reading some buggy things about 6.0.188

Scott Fella Mon, 03/08/2010 - 05:53

Well that is a tricky question and really depends on a lot of variables.  We have installs with all three versions of the software.  Currently I would have to say that is one to try.  We have upgraded some clients to because of issue with the 6.0.188..0, but again, it all depends what equipment you have and if you see any issues with the  Some people I know have just went right to the code and have not seen any issues.  The 6.x is still pretty new in my book, but like you already did..... review the caveats on the different versions and if you have a spare WLC,do some testing.

Leo Laohoo Mon, 03/08/2010 - 15:31 and have some bugs that were fixed in the new release,  You may want to go through the Release Notes to verify if you will be affected.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode