CME SIP Phones

Answered Question
Mar 5th, 2010

I am trying to have a 7970 register across a different subnet on a CME.   It will register if I set the source-address to the external port of the CME but then that causes the other phones connected to the i.nternal ports to not register or not register correctly.  i.e. "Nonce tree obsolete".   How do you get the phones to register correctly?

I have attached my config


I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 6 years 10 months ago

Configure VPN between routers. Simpler is GRE.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
scsheldo Fri, 03/05/2010 - 15:06

I really dont know anymore.  haha.  My boss wants to be abel

to have a remote phone be able to contact the cme.  You

have any advice?

scsheldo Mon, 03/08/2010 - 09:26

Also do you have suggestions for getting through NAT at a remote

site?  I dont think STUN is supportd on Cisco phones.

Yogesh Singh Sun, 03/21/2010 - 08:55


Sample config:

voice service voip --> sip --> registrar server expires max 3600 min


!--- Enable Cisco IOS SIP registrar.

voice register global

mode cme

source-address  port 5060

max-dn 100

max-pool 192

load 7960-7940 P0S3-07-4-11

authenticate realm

authenticate register
!--- Set authentication for phone registration.

voicemail 9498889000

create profile sync 000110864224206A

voice register dn  1

number 9497778888

name SIP-phone-1


voice register dn  2

number 9498889999

name SIP-phone-2


voice register pool  1

id mac 0014.6AC3.C9D6

number 1 dn 1

dtmf-relay rtp-nte

username SIPphone1 password SIPphone1

***// Ensure credentials/authentication
are in SIP-UA for invite challenges (401 Unauthorized
challenge-response-Exactly what we were having issues with -) ***

codec g711ulaw

no vad


voice register pool  2

id mac 00D0.1E00.61E9

type P100

number 1 dn 2

dtmf-relay rtp-nte

username SIPphone2 password SIPphone2

codec g711ulaw

no vad


This Discussion