Slow Windows Explorer with AnyConnect

Unanswered Question
Mar 6th, 2010

Hi,

I am using an SSL VPN based implementation on Cisco ASA and my users are connecting via the AnyConnect v 2.2.0133 client to the box.

The problem is that once they are connected, they are reporting for slow windows explorer browsing. For instance, if a user is connected on VPN, when he / she tries to access his local files and folders on the computer, the navigation from one folder to the other is extremely slow.

I am not sure if this problem is reported, but in my case, its really affecting user productivity to a fair level of extent.

Initially I thought that this is due to the network drives, as windows might try to re-connect and access them but I have tested after disconnecting all network drives.

Thanks to highlight any solutions around this.

Cordialement,

Tushar

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ksirupa Tue, 03/23/2010 - 00:30

Hi Tushar,

Have you tried upgrade to the latest AnyConnect 2.4 release? We have implemented many optimizations and most likely you were hitting a bug. As you may know, upgrade to newer version of AnyConnect doesn't require admin privileges. Once you upload the new AnyConnect package to your ASA, all your connecting users will be automatically upgraded.

I am not familiar with your deployment, if it is not a feasible option for you, please disregard.

Thanks,

Kiran

Actions

This Discussion

Related Content