Aironet 1131AG WPA Configured. Drops Mac OS X Users

Unanswered Question

Hi,


Cisco Aironet 1131AG


I recently changed my authentication type to WPA2.  When Mac OS X clients attempt to join the wifi network, they'll be assigned an IP address from my DHCP server, but shortly after, the Aironet will drop them.  I've tried giving them a static IP, but then they can't access out network servers.


I have no issues w/ iPhones or Windows based machines.  Any ideas?


Encryption Manager:

Ciper - AES CCMP


SSID Manager:

SSID: TEST

Open Authentication Checked w/ no additions

Key Management: Mandatory

Enable WPA checked and selected WPA from the drop down


Thanks!


Michael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Sat, 03/06/2010 - 22:54
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Have you tried with NO encryption?

Scott Fella Sun, 03/07/2010 - 08:55
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

I have also seen this issue in an LWAPP/CAPWAPP environment, but usually when they have both WPA & WPA2 being used.  From the CLI of the AP, can you set the WPA version to 2?  You can try this command in the CLI and set it higher than default of 100ms: dot11 wpa handshake timeout


Try setting the Mac OS X users to WPA/TKIP or WPA/AES and see if that works.... if so, then you know that the AP is allowing either and that is your problem.

Actions

This Discussion