CUCM localhost loggin problem

Unanswered Question
Mar 7th, 2010

Hello everyone.


Currrently I am facing a problem regarding Cisco Unified Callmanager 6.0.1.

I have successfully installed it on VMWare 7.0. But when the loogin option comes in command line i can not loggin.

It shows loggin incorrect. I have tried with the username & password which I have given during the installation process.

Also I have tried the version CUCM 5.1.1 but same result. Now I am downloading the version 7.0 but sure that the result will same .

So what will be the username & password for the initial localhost loggin in command line? For your information the sample image of my loggin view is attached.

Actually I have an IP Phone CISCO 7911 series. My plan is to estublish communication within my IP Phone & CISCO IP Communicator softphone.

Expecting you reply soon. Thanks in advance.


Regards.

Sakibnaz.

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Sun, 03/07/2010 - 07:46

During installation, you actually create two usernames, three passwords:


1) Platform admin username/password

2) Application admin username/password

3) Secret password phrase


#1 is used for command line login

#2 is used for web admin login

#3 is for cluster control (eg. if you tried to add a new server into the cluster, you'll need this password).


If you tried to register a phone to CUCM, #2 is what you need.


Michael

http://htluo.blogspot.com

md.sakibnaz Sun, 03/07/2010 - 11:21

Hello.

Thanks for your reply.

I have installed CUCM 6.0.1 but facing same problem again.

This time during installation I have assigned username:sakibnaz & password:Blue1234 for below three option.


1) Platform admin username/password

2) Application admin username/password

3) Secret password phrase


But result same. The VM returns incorrect loggin. I dont know why its happening. I have allocated 80GB HD & 1GB RAM for the VM.

Any suggestion plz?


Regards.


Sakibnaz.

htluo Sun, 03/07/2010 - 11:33

Try the following:


1) Open a web browser and go to http://ip-address-of-cucm/ccmadmin


2) Open a SSH (such as putty) and connect to ip-address-of-cucm with SSH2 protocol.


Let me know what messages you got.


Thanks!

Michael

md.sakibnaz Sun, 03/07/2010 - 11:51

Dear Michael.


Actually I have installed CUCM 6.0.1 by enabling DHCP.

Will I install it again with assigning a private IP address?

Sorry for my silly problem.

Waiting for your reply.


Regards.

Sakibnaz.

htluo Sun, 03/07/2010 - 11:52

Usually, we install CUCM with a static IP address.  Because it's a server.  Any reason you want to use DHCP with a server?

md.sakibnaz Sun, 03/07/2010 - 12:01

Actually my ISP is DHCP based. So to access internet I have enabled DHCP in CUCM installation.

My IP configuration is attached. I'll ge glad if you check & suggest me.

Thanks for your cooepration.


Regards.

Sakibnaz.

David Hailey Sun, 03/07/2010 - 20:25

Unless your provider is going to set up and register a DNS record for you then you need to use a static IP address - private or public is up to you.  I'm not sure of your use case here...but that's about the extent of it.


Hailey


Please rate helpful posts.

md.sakibnaz Tue, 03/09/2010 - 10:36

Hello everyone . . .


Still can not solve the loggin problem.

I have also tried the installation with assining a provate static IP address. But same, loggin incorrect.


@Michael:

I have tried http://ip-address-of-cucm/ccmadmin the browser returns nothing. Also SSH can not estublish using putty.


I think without loggin the server will not run.


Regards.


Sakibnaz.

David Hailey Tue, 03/09/2010 - 10:43

If you cannot access the server tools, then it sounds like you have an issue with the installation. If you are installing via DVD, you need to reinstall and do a media check. If you are upgrading via a Cisco file, you need to run an MD5 hash check on the file to see if it is correct when compared to the readme file. In either case, it sounds like you have a bum install and need to get media and do a rebuild.


Hailey


Please rate helpful posts!

William Bell Tue, 03/09/2010 - 10:52

Can you ping the host from your PC?


Do you have a  firewall on your PC that would restrict access to SSH, HTTPS, or TCP  port 8443?  Do you have a network ACL or firewall that would apply the  same restrictions?  Can you console to the server using an attached  monitor and keyboard and logon?


Based on the thread I  am wondering if there are some fundamental pieces that are simply  missing from this equation.  I also saw in one of your posts that you  mentioned VM.  Is this a vmware build?



Regards,
Bill

md.sakibnaz Sat, 03/13/2010 - 04:18

Hello all.


Now my problem is solved. I am now using the CUCM7 & its working smoothly.

Thanks for all ur suggestion.


Regards.

Sakibnaz.

Actions

This Discussion