SRW2024 Web Interface unusable

Unanswered Question
Mar 7th, 2010
User Badges:

We have purchased a number of SRW2024 switchs and put them in place. At first they worked fine, however, as network traffic has increased, access to the web management has slowed.


Now it has slowed to the point the authentication times our prior to being able to do anything on the devices (we have about 12 in place). As we need to vlan tag a number of ports, and doing this via ss/console doesnt seem possible, this has left us in a state of not being able to manage our own network.


I have searched the forums for all possible solutions, have tried numberous machine, numerous versions of IE, Firefox with IETab, everything I can find.


We need a solution, does anyone have any ideas? Its urgent that we can make changes to these switchs.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lifennel Mon, 03/08/2010 - 09:21
User Badges:

Hello,


I am sorry to hear that you are having problems with the switches. The SRW switches have experienced some issues with varying web browsers, but my question is, did this issue seem to present itself after the switches had been deployed for some time, or have you always had issues managing the switches via the web interface?


If it's the latter, I suggest referring to this document:


https://www.myciscocommunity.com/docs/DOC-11561


Let the community know if, after recommending this potential fix, if you are still having the issue. If this web management issue seems to be compounded by loss of network connectivty and/or performance degradation, there may be some other recommendations we can make.


Thank you,

-Lindsey

targetpractise Mon, 03/08/2010 - 12:09
User Badges:

The Switchs were deployed without issue. The web interface was slow to access, but more than usable.


As we migrated our old network onto this new one, and the utilization of the switchs has increased, the web interface has slowed dramatically.


I can log in, then it takes about a minute for the page to load. I click on VLAN tab, takes another minute to load, I then click on VLAN to port or Port to VLAN, and before it can load, the session times out as I am redirected to the login page. Sometimes with a 'Timeout expired, please login again' message.



As these switchs are now in production, I cannot make the changes to the network I need to. This as I am sure you can understand, is a serious problem for us.


I have tried the solution in the link you provided, as I am at this stage willing to try anything, however, it had little to no effect on the problem.


We do not appear to have lost any network connectivity, we run a voip system on these switchs and normally would receive complaints if there was such an issue, however, my idle ssh sessions do on occasion appear to drop, which is something that didnt happen prior to deploying these switchs.



At this point, we are prepared to try anything.

targetpractise Mon, 03/08/2010 - 13:54
User Badges:

Additional to the above, I occasionally see an error pop up:


Stack overflow at line: 2875

William Childs Fri, 03/26/2010 - 02:31
User Badges:
  • Bronze, 100 points or more

Just to confirm, have you made sure you are on the latest firmware? Also there is a Q&A section here you may find useful.


Does this affect all switches or just a few? Have you setup QoS on these switches? Have you tried staying until after the network traffic drops (to see if the issue goes away after the network load goes down)?


It may be a good idea to re-flash the firmware on these switches and see if that helps.


Bill

targetpractise Sun, 03/28/2010 - 16:41
User Badges:

Effects all switchs, all switchs are on 1.2.2b, no QoS setup. Do not have the ability to reduce traffic load now services have been migrated onto them.


However, I was able to stop the issue.


We were using conntrackd on our firewalls, by removing the multicast traffic from this application from these switchs, the web interface becomes accessable again.

mchokka1987 Mon, 05/09/2011 - 00:09
User Badges:

Need help in srw2024 bandwidth pls help me




hi
i have swr2024 switch

i want a bandwidth consoldation like dis



i have 8 mbs connection



i want to control it as for 3 port as



2Mbs     2Mbs      2mbs




i the 2and3 port r nt in use 1port  should use full line 8mbs



how can i ?

plz rely me

Actions

This Discussion