Cisco Unified presence on VMware Proxy Domain Server ISSUE

Unanswered Question
Mar 7th, 2010
User Badges:

Hi

I am running CUPS server 7.0(5) on VMware(CCIE VOICE LAB) and conectiong to CUCM 7.1(3).all services appear to  have started and working normally except for the SIP Trunk portion.I have created the sip gateway in CUCM and also CUPS

When I try to change the Domain name in the "Proxy Domain" under general Proxy Parameters it appears that it reverts back to default although it allows me to save it  e.g cisco.com does it matter what this Domain name is?

As a result the Sip trunk will not work correctly and presence information is not coming through to the CUPS.

I can log into the the CUPS IPPM service  from  a phone and add contacts but i cannot send messages and also the phones do not receive broadcast messages from the CUPS server.(I ssume this should come through the SIP trunk)


When I check the dashboard I get an error"Invalid proxy domain Service parameter"(Empty or set to default)..although I have tried to change several times


Is this a common issue with CUPS?is there a fix?

DO I need to set something up in CUCM or is the SIP proxy domain Just set on the CUPS?


Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Sun, 03/07/2010 - 17:58
User Badges:
  • Red, 2250 points or more

All the things you mentioned are not relevant to each other


SIP trunk you configured on CUCM has nothing to do with the SIP domain on CUPS.


IPPM doesn't not rely on SIP trunk to work.


If you want to configure SIP domain on CUPS, you also need to configure the CUP federation FQDN at the bottom of the page (even though you're not using it).  You may configure it with a bogus value such as "nonexist.cisco.com"


Michael

http://htluo.blogspot.com

ronnieregan Mon, 03/08/2010 - 03:33
User Badges:

Hi Michael


Thank you for the reply.


Once I configured the CUP federation FQDN  at the botom of the page  the Sip proxy Domain updated.


After the Sip Trunk started working correctly the IPPM also started to work as expected.

gertjan.francois Thu, 12/23/2010 - 12:11
User Badges:

Hi Guys,


Tried everything above. running version 8.0.3..


Any other idea's?


Thx!

Actions

This Discussion