how to stop srw/sge sending 239.255.255.250.1900: UDP

Answered Question
Mar 8th, 2010

SRW / SGE switches are sending packets like this below:

IP 172.16.57.100.1900 > 239.255.255.250.1900: UDP, length 296
IP 172.16.57.100.1900 > 239.255.255.250.1900: UDP, length 313

(a discovery message to the multicast address 239.255.255.250 on port 1900 via the UDP protocol)

Can this behaviour be disabled ?

I have this problem too.
0 votes
Correct Answer by alissitz about 4 years 1 month ago

It looks like this is for uPnP.

This is normally coming from a windows machine, are you sure that it is coming from the switch?

For the switch, here is an admin guide:

http://www.cisco.com/en/US/docs/switches/lan/csbms/srw248g4p/administration/guide/SRW224G4P-248G4P_User_Guide.pdf

These are platform specific, however you basically need to disable upnp if it is a bother to you.  It is harmless for the switch to send however if you simply want to ignore it.

HTH,

Andrew Lissitz

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
alissitz Wed, 03/10/2010 - 20:42

It looks like this is for uPnP.

This is normally coming from a windows machine, are you sure that it is coming from the switch?

For the switch, here is an admin guide:

http://www.cisco.com/en/US/docs/switches/lan/csbms/srw248g4p/administration/guide/SRW224G4P-248G4P_User_Guide.pdf

These are platform specific, however you basically need to disable upnp if it is a bother to you.  It is harmless for the switch to send however if you simply want to ignore it.

HTH,

Andrew Lissitz

Actions

Login or Register to take actions

This Discussion

Posted March 8, 2010 at 5:33 AM
Stats:
Replies:1 Avg. Rating:5
Views:2395 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard