ata in wimax enviroment

Unanswered Question
Mar 8th, 2010

hello,

i have a test asn gw setup with 3 different service-flows.

1- rtp traffic

2- sip traffic

3- default traffic

when i attach an ata (spa2102) to a cpe i can surf the web, but my call fails. When i look at the gw router sip traffic is flowing and is is being marked properly but there is nothing for rtp. which explains why the call is not going through. but if i remove the service-flow for sip on the asn-gw everything starts working just fine. the rtp traffic is being marked and prioritized. this is what i found out on the ATA:

sip service-flow enabled

- the ata tries using g.711u even though its not in the preferred codec list. even if i say yes to the option "use pref codec only", the ata still tries using g.711u and the call fails. g.729a is the preferred codec and is enabled also.

sip service-flow removed

-the ATA uses g.729a and the call goes through without any problems at all.

ATA info is below.

product name - SPA-2102

Software Version - 5.2.5

Hardware Version - 1.3.5(a)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
flyinhorse Wed, 03/17/2010 - 07:20

i figured out this problem. I had only configured 16kbps for sip and apparently that was not enough per call so i bumped it to 20kbps and everything started working. the sip/sdp packets i guess needed more bandwidth. the ATA initially tires to use g.711u but when it gets a reply to its sip/sdp packets it resorts to the right codec. So basically the ATA had nothing to do with the problem at all.

Actions

This Discussion