Fax Receive's okay sends fail badly... SPA2102 any ideas?

Unanswered Question
Mar 7th, 2010
User Badges:

Hi All,


We have multiple SPA2102s configured with T38 enabled and a 2811 Router

The ATAs are configured as expected for Faxing... (echo disabled, very high jitter, Fax passthrough Re-Invite)

The router is also configured to try T38 and failover to G711.

We have a sip server sitting in the middle of the Router and the ATA that routes the call and transparently bridges the T38 media so that the T38 data is being exchanged directly between the ATA and the Router (The router is a PSTN termination gateway with a PRI behind it).


As stated in the subject the Fax machines are able to receive faxes successfully, but Sending from the Fax machines fails most of the time...


Any pointers would be really helpful.


Thanks,

Moqtadir

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Tue, 03/09/2010 - 06:45
User Badges:
  • Cisco Employee,

Dear Sir;


Sometimes it has to do with who initiated the T38 trail...


There is a parameter "FAX Tone Detect Mode: " on line 1. Please set this to caller (then callee) always to see if it makes a difference.


Regards
Alberto

moqtadir1 Thu, 06/16/2011 - 09:02
User Badges:

Alberto,


Thanks for the answer, it's been a while but I thought I should update the thread so other people might find it useful.


After numerous test we found out that the "Gain" values on the SPA2102 was what made the biggest difference, tweaking and setting them to lower values seems to have resolved most of the issues.

Actions

This Discussion

Related Content