Help with dial plan

Answered Question
Mar 8th, 2010

Hi all

Can anyone please help me with theis dial plan, it was working ok until we added the spa400 and now all working except the spa400 part

SPA9000

Line 1: IP Line

Line 2: SPA400 - FXO 1 - land line

Line 2: SPA400 - FXO 2 - GSM Gateway

Line 3: Skype for sip

CALL ROUTING RULE - SPA9000

<:L1>7xx.|<:L2>{1}0xx.|<:L2>{2}2xx.|<:L3>3xx.|<:L4>7xx.)

Dial Plan in spa9000 & SPA 921's

(<*97:vmm>|[7023],xxS3|<:0>[89]xxxxxxxxS0|<:2>[6]xxxxxxxxS0|<104:0610551456>|[7023],xxxS3|[7023],[12345789]xxxxxxxxS0|[7023],xx.|[4568]|[4568]x|[4568]xx|[4568]xxx|xxx)

line 1 and 3 call out perfectly when pressed dial prefix

any help much appriciated, thanks in advance

I have this problem too.
0 votes
Correct Answer by Alberto Montilla about 6 years 9 months ago

Dear Sir;

Your syntax looks wrong, should be something like this

<:L1>7xx.|<:L2{1}>0xx.|<:L2{2}>2xx.|<:L3>3xx.|<:L4>7xx.)

But please check as you have a conflict between L1 and L4 (same prefix)...

On the SPA9000 Line dial plan, please remember to strip out the prefix if required for proper call routing.

Regards
Alberto

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Alberto Montilla Tue, 03/09/2010 - 05:53

Dear Sir;

Your syntax looks wrong, should be something like this

<:L1>7xx.|<:L2{1}>0xx.|<:L2{2}>2xx.|<:L3>3xx.|<:L4>7xx.)

But please check as you have a conflict between L1 and L4 (same prefix)...

On the SPA9000 Line dial plan, please remember to strip out the prefix if required for proper call routing.

Regards
Alberto

Actions

This Discussion