802.11a radio is down for 1142 series AP integrated with 4402 Controller

Unanswered Question
Mar 8th, 2010


I see this strange thing. I have 4402 controller and have 50 1142 LAP's installed . I could see in the controller that both the radio's are enabled in the homepage of the controller. But below that , I could see 802.11a radio's down and 802.11g radios are up.

I went to the wireless section and made sure that 802.11a is checked . Any suggestions to help me, why it is down . Also , Is there any fine tuning to be done, for wireless clients with 802.11a/b/g/n client cards to go to A channel rather than going to G channel.

Thanks for the help.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dancampb Tue, 03/09/2010 - 06:43

One thing that could cause this is if the AP's are not the corret regulatory domain.  For example, let's say the controller is in the US and you purchased AIR-LAP1142N-N-K9 for your AP's.  The -N regulatory domain is not the correct one for the US (FCC).  The different between these two regulatory domains is in the 802.11a band, so the 'a' radio won't come up.

Leo Laohoo Tue, 03/09/2010 - 13:29

What is the firmware of your WLC?  What is the switch connected to the AP?  Are you using PoE or injector?  How many APs are affected by this?

ciscokid7181 Wed, 03/10/2010 - 09:34

Dear ,

Thanks for the reply.

Apparently I am using E- Radio which is ETSI config, as it based in UAE, I have enabled country codes as AE and US .

The switches connected are 3750E series and there are total of 50 access points. I find that radio of 802.11a is down for these AP's .

Any Advise?



Leo Laohoo Wed, 03/10/2010 - 13:18

Under Access Point Summary > All APs > Detail > Click on the AP of your choice > Advanced Tab.

On the right-hand side, what is the status of Power Over Ethernet Settings?


This Discussion