WRVS4400N - No access to web management when connected to WAN

Unanswered Question
Mar 9th, 2010

Hi all,

I just picked up a WRVS4400N V2.0 and ensured that it had the most recent firmware (v2.0.0.8) and am having what seems to be a strange problem with it. This issue seems to be 100% reproducible and short of returning the unit I'm wondering if anyone has any thoughts on how to overcome this issue.

Issue:

  1. I connect the device to my internal network only with a wired connection.
  2. I can access the web management pages with no problems from any computer on my internal network using the default IP address of 192.168.1.1.
  3. I can also ping the internal interface on the device from my internal network.
  4. I connect the WAN cable to the device. Note that I get the same results whether I connect my cable modem directly to the device or through a switch.
  5. I get a DHCP address assigned to the WAN interface from my ISP.
  6. Within 10 or 15 seconds of getting the IP address assigned to the WAN interface I can no longer access the web management pages on the device from the internal network, and a ping to the internal interface on the device fails with a message that the TTL expired in transit.
  7. If I then disconnect the WAN cable and reboot the device I can then access the web management pages and ping the device again until such time as I reconnect the WAN cable and get an IP address on the WAN interface. Then once again, within 10 or 15 seconds, no access to the web management interface and pings to the internal interface fail.
  8. Note that while access to the web management pages on the internal interface fail from the internal network while the WAN interface is connected, if I enable management over the WAN, I can connect to the management interface from a computer that is directly connected to the Internet.

My ISP (Cogeco Cable) is assigning a public IP address to the WAN interface so it isn't an issue of the device being confused by having IP addresses in the same network range assigned to both interfaces.

Any ideas, short of returning the device? I've opened a case with Cisco SMB support but they were less than helpful. The support tech I first talked to tried to tell me that this was expected behaviour, put me on hold, and then did a 180 and came back and told me that he'd issue me with an RMA.

Thanks for any suggestions.

Paul

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pkadare14 Tue, 03/09/2010 - 03:22

For an additional data point when I'm unable to access the web management pages, if I use IE8's feature to diagnose the issue, the error message returned is that the web site is online but isn't responding to connection attempts.

pkadare14 Tue, 03/09/2010 - 09:14

Ok, I seem to have resolved the problem, though I'm not 100% sure how what I did resolved it.

I returned what appeared to be a defective unit to the store today and exchanged it for a new one. Got the new one home, got it plugged in and powered on and had exactly the same problem. I did notice that like the first unit, when the pings from the internal LAN would fail, the response about the TTL expiring in transit appeared to be coming from 192.168.1.196 which is the IP address assigned to my Linksys RT31P2 which is one of the two Vonage devices on my network (and which also happens to be a router though I'm not using it as such).

If I disconnected the RT31P2 from my network, the WRVS4400N worked as it should in that I could still ping the internal interface and access the web management pages while it was connected to the WAN. As soon as I plugged the RT31P2 back into my network, the WRVS4400N would exhibit exactly the same behaviour as before (no ping and no access to web management while connected to the WAN).

I can't recall exactly why but I did have the RT31P2 cabled up kind of weird. I had a cable running from the Internet port on the RT31P2 to one of the LAN ports on it, and had another cable from a switch connected to a second LAN port on the RT31P2. I've since recabled the RT31P2 such that I now have a cable from the switch connected to the Internet port on the RT31P2 and my Vonage line is up, and the WRVS4400N is still working as expected.

Bizzarre.

Actions

This Discussion