Preposition hidden share

Unanswered Question
Mar 9th, 2010

Hi,

I have problem to do and  preposition on hidden share.

Using 4.1.5.c and not using CIFS - Use Legacy WAFS transport mode:

Userid and password is ok.

Root is cifs://server/share$/

Browse see only non hidden share.

Any sugestion what the problem is?

Jan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jan Rockstedt Wed, 03/10/2010 - 00:40

Hi,

The URL for expert mode dosen't work "http 404 ".

Anything wrong for the URL?

Jan Rockstedt

Jan Rockstedt Wed, 03/10/2010 - 02:27

Hi again,

I try the URL on my CMA, that whas  why I did get 404. :-(

I have change my two core WAE, in the the expert mode now and I can see the hidden drives now. :-)

But if I schedule it I get internal error from the status.

Any sugestion to see what the problem is?

Jan Rockstedt

Michael Berger Wed, 03/10/2010 - 03:06

Hi Jan,

All right, good that you see the shares now. Can you provide me with a screenshot of the error you see?

Thanks,

Michael

Michael Berger Tue, 03/09/2010 - 07:16

Hi Jan,

By default, WAAS will indeed not display the hidden shares, you should be able to preposition the files though if you append the complete path.

To be able to browse hiddne shares, try to open a browser to https://core_wae:8443/mgr/expertExecute/expert and change the following in Expert Mode on the Core: Tx > SiteMapConfig > Change HideSharesEndsWithDolar to 'false' and click Save.

Does it help?

Thanks,

Michael

Jan Rockstedt Wed, 03/10/2010 - 03:33

Hi,

Sure here we go.

Both core and edge is runing WCCP.

Two WAE at core and two at edge.

Jan

Michael Berger Wed, 03/10/2010 - 09:32

Hi Jan,

Does it gives the error only with hidden shares?

What is the size of the hidden file you try to PP?

What do "Show disk detail" and "show cifs cache disk" from edge say?

Michael

Jan Rockstedt Wed, 03/10/2010 - 09:48

Hi,

The PP is working great to other edge.

I have only hidden shares.

The size of the hiiden share is 81 GB of data.

1#sh disk det

RAID Physical disk information:
  disk00: Online                     3QP1A97B    286102 MB
  disk01: Online                     3LM2MSVH    286102 MB
  disk02: Online                     3QP1AHWV    286102 MB

RAID Logical drive information:
  raid-disk:    RAID-5  Okay
                Enabled   (read-cache) Enabled (write-back)

Mounted file systems:
MOUNT POINT      TYPE       DEVICE                SIZE     INUSE      FREE USE%
/sw              internal   /dev/sda1            991MB     888MB     103MB  89%
/swstore         internal   /dev/sda2            991MB     708MB     283MB  71%
/state           internal   /dev/sda3           7935MB     195MB    7740MB   2%
/local/local1    SYSFS      /dev/sda7          22318MB     552MB   21766MB   2%
/disk00-05       CONTENT    /dev/sda6         508939MB  103338MB  405601MB  20%
.../local1/spool PRINTSPOOL /dev/sda8            991MB      16MB     975MB   1%

Disk encryption feature is disabled.

1#

1#show cifs cache disk
1865998336
1#


2#sh disk det

RAID Physical disk information:
  disk00: Online                     BJ505F77    286102 MB
  disk01: Online                     BJ505F46    286102 MB
  disk02: Online                     BJ505F7N    286102 MB

RAID Logical drive information:
  Drive 1:      RAID-5  Okay
                Enabled   (read-cache) Enabled (write-back)

Mounted file systems:
MOUNT POINT      TYPE       DEVICE                SIZE     INUSE      FREE USE%
/sw              internal   /dev/sda1            991MB     888MB     103MB  89%
/swstore         internal   /dev/sda2            991MB     880MB     111MB  88%
/state           internal   /dev/sda3           7935MB     196MB    7739MB   2%
/local/local1    SYSFS      /dev/sda6          22318MB     378MB   21940MB   1%
.../local1/spool PRINTSPOOL /dev/data1/spool     991MB      32MB     959MB   3%
/obj1            CONTENT    /dev/data1/obj    121015MB    1721MB  119294MB   1%
/dre1            CONTENT    /dev/data1/dre    119031MB    9426MB  109605MB   7%
/ackq1           internal   /dev/data1/ackq     1189MB      32MB    1157MB   2%
/plz1            internal   /dev/data1/plz      2379MB      65MB    2314MB   2%

Disk encryption feature is disabled.

2#sh cifs cache disk-use
1370976256
2#

Jan

Michael Berger Thu, 03/11/2010 - 06:24

Is it working for WAAS1 or WAAS2? I am seeing Internal error for both of them.

They also don't have the same partitioning shceme?

Can you try to max up max-cache setting under the PP job?

Jan Rockstedt Fri, 03/12/2010 - 06:06

Hi,

I found the problem, it was the permision on the share. :-(

But as you can see in the picure the diffrent time on the WAAS01 and 02.

Both have same time zone and NTP server.

Why?

Jan Rockstedt

Actions

This Discussion