acs 4.2.1.15 appliance with vendor Huawei

Unanswered Question
Mar 9th, 2010

Hello,

we have a new acs appliance (1113) with version 4.2.1.15 and we have successfully imported the codes for the new vendor Huawei.

In the webgui of the appliance you can choose the different administration levels for users and groups.

unfortunately we have the problem that RADIUS requests from any Huawei device will not arrive at the acs appliance. we do not see any entry in the logfiles.

has anybody experiencies with the vendor Huawei and RADIUS request ?

best regards

Torsten Waibel

P.S.: funnily enough we have no problem with our old acs server (1112) and version 4.0

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ganesh Hariharan Tue, 03/09/2010 - 23:44

Hello,

we have a new acs appliance (1113) with version 4.2.1.15 and we have successfully imported the codes for the new vendor Huawei.

In the webgui of the appliance you can choose the different administration levels for users and groups.

unfortunately we have the problem that RADIUS requests from any Huawei device will not arrive at the acs appliance. we do not see any entry in the logfiles.

has anybody experiencies with the vendor Huawei and RADIUS request ?

best regards

Torsten Waibel

P.S.: funnily enough we have no problem with our old acs server (1112) and version 4.0

Hi,

If you have sucessfully imported the VSA in ACS and there is no log coming in ACS log file then need to do some troubleshooting you need to span the port of huawei port and acs port check that when ever you login into huawei devices at that any request goes to ACS or not and any log messages in huawei devices regarding the aaa packets that will give some view to troubleshoot the problem.

Hope to Help !!

Ganesh.H

t.waibel Thu, 03/25/2010 - 02:42

Hi,

there was am mismatch between the vendor action codes for the database versions 4.0 and 4.2.

After Cisco send us the correct action codes the vendor import was succesfull.


Best regards

Torsten

fammanoureddine Wed, 05/07/2014 - 08:17

hi t.waibel i hope that you are fine,

so i want configure Radius on a Huawei equipenments S3900 & S5300 with ACS 4.2 for windows.

if it's possible you tel me how you did to configure this switchs to be authenticated by using ACS server 4.2.

remark:i can't find the code vendor of huawei. tell me also what is the code

thank you

David Marquez Tue, 01/26/2016 - 12:34

Hi everyone,

  I would like to know if someone have the code or the config in Huawei S3900 to be  authenticated by using ACS server 4.2 ???

Thank you !!!

Jatin Katyal Tue, 01/26/2016 - 21:03

David - I could help you on ACS 4.2 side if you have a list of vendor specific attribute.

~ Jatin

Jatin Katyal Tue, 01/26/2016 - 21:10

You can try atleast with Radius IETF aaa client. Try to push Radius-IETF (Service-type) attribute = Administrator for read/write access.

~ Jatin

Actions

This Discussion