configuration error with a Cisco ASA 5505

Unanswered Question
Mar 9th, 2010

I am having some problems with a Cisco ASA 5505 Firewall.
apparently the settings are correct, but from the INSIDE network can not ping a public IP.
Perhaps I am missing something that can not see

The WAN connection is connected on port 0 / 1
Lan on 0/0

This is my configuration:

# show running-config
: Saved
:
ASA Version 8.2(1)
!
XXXXXXXXX

names
!
interface Vlan1
nameif inside
security-level 100
ip address 172.20.10.254 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 190.XXX.XXX.134 255.255.255.248
!
interface Ethernet0/0
!
interface Ethernet0/1
switchport access vlan 2
!
interface Ethernet0/2
shutdown
!
interface Ethernet0/3
shutdown
!
interface Ethernet0/4
shutdown
!
interface Ethernet0/5
shutdown
!
interface Ethernet0/6
shutdown
!
interface Ethernet0/7
shutdown
!
ftp mode passive
access-list salida extended permit ip any any
pager lines 24
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 172.20.10.0 255.255.255.0
access-group salida in interface inside
route outside 0.0.0.0 0.0.0.0 190.XXX.XXX.129 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
!
service-policy global_policy global
prompt hostname context

-------------------

Thank you very much for your help!

PS: excuse my language.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kureli Sankar Tue, 03/09/2010 - 05:46

Trying adding inspect icmp.

policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225

.

.

.

inspect icmp --------------> add

-KS

gilgamezh Tue, 03/09/2010 - 06:14

try  to add, but does not work

Possibly explain me  wrong, I have not actually INSIDE the network connectivity and  Internet.

Kureli Sankar Tue, 03/09/2010 - 07:49

I am not sure if I follow you.

Are you saying you are unable to go to the internet from the inside?

can the ASA ping the default gateway 190.XXX.XXX.129 on the outside?

route outside 0.0.0.0 0.0.0.0 190.XXX.XXX.129 1

-KS

gilgamezh Tue, 03/09/2010 - 07:55

Are you saying you are unable to go to the internet from the inside?

YES

can the ASA ping the default gateway 190.XXX.XXX.129 on the outside?

yes, 100%

I  have a client host with ip 172.20.10.252 and from that computer can not  ping the gateway 190.XXX.XXX.129

gilgamezh Tue, 03/09/2010 - 08:00

I have doubts about the "switchport access"

The WAN connection is  on port 0 / 1 and the LAN on port 0 / 0

my configuration is correct?

interface VLAN1
nameif inside
security-level  100
ip address 172.20.10.254  255.255.255.0
!
interface vlan2
nameif outside
security-level  0
190.XXX.XXX.134  ip address 255.255.255.248
!
interface Ethernet0 / 0
!
interface  Ethernet0 / 1
switchport  access vlan 2

Kureli Sankar Tue, 03/09/2010 - 08:02

What is the gw for the inside host? Can it ping the firewall 172.20.10.254?

What do the logs show?

conf t

logging on

logging buffered 7

exit

sh logg | i 172.20.10.x

where 172.20.10.x is the host that has trouble going to the internet.

-KS

gilgamezh Tue, 03/09/2010 - 08:29

I just  found the problem!

Call the place  where the ASA Firewall and I discovered that there was a host with the  IP 172.20.10.254.

: $

There is so that the ASA I report  Duplicate IP?

Actions

This Discussion